S.O.S. ... suche BIOS-MOD für Lenovo G700 -> Inst. Yosemite

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      guten morgen...

      hab da schon was gefunden (und per google-translate überstzen lassen, da mein Engl. quasi nichtig ist... :whistling: )

      Links sind ausgeblendet, bitte einloggen oder registrieren.

      könnte das auch mit dem lenovo (also Notebook) gehen?

      muss ich da was beachten - oder bestimmte Einstellungen machen ... wegen den NUR 32 MB VRAM...


      LG und einen gesegneten Tag

      menzke
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      @flo_007: ...und kann wer das Teil bedienen?... Hardwarflasher bedeutet, dass du den BIOS-Chip rausnehmen willst, um ihn extern neu zu "programmieren" - richtig?
      Wo hast du dazu etwas gefunden, dass du der Meinung bist, das sollte gehen? - Also dass es die Teile bei ebay usw. gibt, weiss ich, aber woher willst du wissen welcher genau der ist, den du für das G700-BIOS brauchst...?

      LG menzke
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      nein ist relativ einfach wie ich es bis jetzt rausgelesen habe

      hier der link dazu Links sind ausgeblendet, bitte einloggen oder registrieren.

      du machst das im board selbst, der chip bleibt drin, brauchst nur nen anderen windows rechner

      hier die ebay links, bestellt habe ich es schon warte jetzt nur auf die hardware

      Links sind ausgeblendet, bitte einloggen oder registrieren. und Links sind ausgeblendet, bitte einloggen oder registrieren.

      Wenn alles läuft werde ich nen Deutsches Tutorial machen dazu

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „flo_007“ ()

      @flo_007: ... soll das heissen, dass du mit dem Mod bei dir die Settings freigeschalten hast?! - oder wie meinst du das "mit den Advanced settings und Whilelist" ...?

      @Blackhack: was meinst du dazu und was denkst du über die andere Sache, also von extern flashen usw. ist das wirklich so "einfach" wie es in der Anleitung klingt?

      LG und einen schönen Abend noch
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      Guten Morgen,

      @Blackhack: JA, das BIOS lässt sich flashen, aber nur mit dem Original-Flash-Tool "InsydeFlash V.5.32", welches unter Windows gestartet wird und dann selbständig neu bootet um das Update im DOS-Mod auszuführen...

      hier mal paar Bilder dazu: Links sind ausgeblendet, bitte einloggen oder registrieren. - Links sind ausgeblendet, bitte einloggen oder registrieren. ...

      und hier nochmal ein Link zum kompletten BIOS-Update (inkl. InsydeFlash usw.): Links sind ausgeblendet, bitte einloggen oder registrieren.
      Wenn du die exe mit einem Packprog. entpackst, findest du die WinG700X64_6M.fd ... da sollten die eigentlichen BIOS-Daten drin stehen ...

      LG menzke


      PS: ich werd dann ev. mal einen neue Thread aufmachen, weil ich mir bei der Installation mit Clover grad auch die Zähne ausbeisse... weiss nicht mit welchen Einstellungen man Clover auf den USB-Stick installiert für Yosemite-Laptop-Support bei Ivy und HD4000...
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      versuch es mal unter cc so

      Links sind ausgeblendet, bitte einloggen oder registrieren.
      LENOVO T61p / T7700 (2.400 MHz) 4 GB RAM Quadro FX570M 256 MB Middleton-Bios Apple Airport Extreme MacOS 10.10.3 Clover 3202
      Home PC CPU I7 4790K (4.000 MHz) 16 GB RAM Geforce GTX 770 Gigabyte GA-Z97X-UD5H SSD 256 GB HDD1 4TB HDD2 4TB Yosemite 10.10.3 & Debian Jessie
      LENOVO G500 I3-3110M HD4000 8GB RAM SSD EVO 120GB 500GB HDD BCM4352 als AirPort Extreme Yosemite 10.10.3 Clover 3202 wird verkauf
      @liess79: was genau stellt das Bild dar? - hab ich bei mir noch nicht gesehen... was meinst mit CC?

      Und noch eine andere Frage: Wie ich sehe hast du auf einem G500 mittels Clover Yosemite zum laufen gebracht... kannst mal kurz erzählen wie (besonders die Clovereinst.) ? - ist ja das Schwestermodell und sollte also ähnlich zu installieren sein...

      LG menzke
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      cc = clover configurator
      LENOVO T61p / T7700 (2.400 MHz) 4 GB RAM Quadro FX570M 256 MB Middleton-Bios Apple Airport Extreme MacOS 10.10.3 Clover 3202
      Home PC CPU I7 4790K (4.000 MHz) 16 GB RAM Geforce GTX 770 Gigabyte GA-Z97X-UD5H SSD 256 GB HDD1 4TB HDD2 4TB Yosemite 10.10.3 & Debian Jessie
      LENOVO G500 I3-3110M HD4000 8GB RAM SSD EVO 120GB 500GB HDD BCM4352 als AirPort Extreme Yosemite 10.10.3 Clover 3202 wird verkauf
      @liess79: okay - danke... wusste nicht, dass es einen extra Configurator gibt... hab ihn gefunden und geladen... mach den Stick jetzt nochmal neu. - habe Clover r3185... mit welchen Einstellungen installier ich den am Besten auf den Stick (was hast du genommen für's G500)???

      ... und dann CC starten und den Stick auswählen - oder?

      also zu den Einstellungen: ... ich hab da zB. das Links sind ausgeblendet, bitte einloggen oder registrieren. gefunden...

      oder lieber die Links sind ausgeblendet, bitte einloggen oder registrieren. ?
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „menzke“ ()

      du muss erst Yosemite auf denn stick packen und denn denn clover installer

      am besten so Links sind ausgeblendet, bitte einloggen oder registrieren.
      LENOVO T61p / T7700 (2.400 MHz) 4 GB RAM Quadro FX570M 256 MB Middleton-Bios Apple Airport Extreme MacOS 10.10.3 Clover 3202
      Home PC CPU I7 4790K (4.000 MHz) 16 GB RAM Geforce GTX 770 Gigabyte GA-Z97X-UD5H SSD 256 GB HDD1 4TB HDD2 4TB Yosemite 10.10.3 & Debian Jessie
      LENOVO G500 I3-3110M HD4000 8GB RAM SSD EVO 120GB 500GB HDD BCM4352 als AirPort Extreme Yosemite 10.10.3 Clover 3202 wird verkauf
      So, nein ich habe das ModBios noch nicht installiert bekommen, wie gesagt Error 28, ich habe mir nur noch ein anderes erstellen lassen mit den Advanced setting

      Wenn der Programmer sowieder TestClip da ist werde ich es versuchen zu flashen, was soll da schief gehen? Ist ja auch nix anderes wie ein Chip den man Programmiert.

      wegen der Installation von OSX mache ich mir keine gedanken
      okay, da wünsch ich dir viel Erfolg - halt uns mal auf dem Laufenden wie bzw. ob das funktioniert...

      ich versuch derweil mal so weiter Yosimate zum Laufen zu bekommen...

      @liess79: ...so funktioniert es leider auch nicht... mit den Einstellungen komm ich zwar immerhin soweit, dass erst Clover und dann ein Schwarzer Hintergrung mit weißem Apple zu sehen ist, aber das wars dann auch schon wieder...

      hab auch schon versucht alle EFI-Treiber einzubinden und dann wieder ohne... aber will einfach nicht über dieses Bild raus... (auch nicht wenn ich die Einstellungen mit der Grafik mache und in die config.plist eintragen lasse...)

      hat irgend ein geübter "Cloverianer" noch eine Idee dazu? - :bitte:
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      Boote mal mit -v Und Mach mal Ein Bild wo er hängen bleibt


      Gesendet von meinem mit Tapatalk
      LENOVO T61p / T7700 (2.400 MHz) 4 GB RAM Quadro FX570M 256 MB Middleton-Bios Apple Airport Extreme MacOS 10.10.3 Clover 3202
      Home PC CPU I7 4790K (4.000 MHz) 16 GB RAM Geforce GTX 770 Gigabyte GA-Z97X-UD5H SSD 256 GB HDD1 4TB HDD2 4TB Yosemite 10.10.3 & Debian Jessie
      LENOVO G500 I3-3110M HD4000 8GB RAM SSD EVO 120GB 500GB HDD BCM4352 als AirPort Extreme Yosemite 10.10.3 Clover 3202 wird verkauf
      so, hab noch mal bissl probiert, aber immer das selbe Ergebnis:

      DA Links sind ausgeblendet, bitte einloggen oder registrieren. bleibt er hängen

      und das ist die config.plist (ohne Grafikeingriff): Links sind ausgeblendet, bitte einloggen oder registrieren.
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      Ich guck mir das gleich mal an wenn ich zuhause bin


      Gesendet von meinem mit Tapatalk
      LENOVO T61p / T7700 (2.400 MHz) 4 GB RAM Quadro FX570M 256 MB Middleton-Bios Apple Airport Extreme MacOS 10.10.3 Clover 3202
      Home PC CPU I7 4790K (4.000 MHz) 16 GB RAM Geforce GTX 770 Gigabyte GA-Z97X-UD5H SSD 256 GB HDD1 4TB HDD2 4TB Yosemite 10.10.3 & Debian Jessie
      LENOVO G500 I3-3110M HD4000 8GB RAM SSD EVO 120GB 500GB HDD BCM4352 als AirPort Extreme Yosemite 10.10.3 Clover 3202 wird verkauf
      Habe sie etwas angepasst, jetzt musst du sie ersetzen durch die die in EFI/EFI/Clover ist.

      Dann musst du noch eine FakeSMC in EFI/EFI/Clover/Kexts/10.10 reinpacken und mal starten ;) Die FakeSMC habe ich noch mit ran gepackt.
      Dateien