S.O.S. ... suche BIOS-MOD für Lenovo G700 -> Inst. Yosemite

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      S.O.S. ... suche BIOS-MOD für Lenovo G700 -> Inst. Yosemite

      Hallo miteinander...

      Ich habe ein lenovo G700 und wollte OSX 10.10 drauf installieren... leider finde ich aber schonmal nicht das passende BIOS-Mod...

      Infos zum derzeitigen BIOS-Stand:

      InseydeH20 Rev. 3.7
      BIOS-Version: 7ACN89WW
      EC-Version: 7AEC24WW
      ...

      Ich hoffe, das reicht an Info... und es kann mir jemand einen entscheidenden Tipp geben... :wacko:

      :google: hab ich schon befragt, aber nur nicht wirklich brauchbare Links erhalten...

      Mir wäre halt generell wichtig die Advanced-Einstellungen zu haben und dass das Teil nicht bockt, wenn ich z.B. nur eine andere WLAN-Card einsetze...

      Ich habe schon versucht ohne BIOS-Mod per Unibeast-Stick (5.1.0) OSX 10.10. zu installieren - leider ohne Erfolg!
      kommt immer das Selbe: bootet kurz - Installation wird gestartet - wenn der Balken unterm Apfel ca. auf halber Höhe ist verschiebt sich das Bild und wird schwarz violett (dicke Streifen)...

      Ich denke die Grafikfehler entstehen, wenn nicht genügend V-RAM zur Verfügugng steht... oder?! - und genau das sollte man doch im Advanced einstellen können...?!


      Schonmal vielen Dank im Vorraus
      menzke





      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „menzke“ ()

      Erstmal Danke für die Antwort...

      und NEIN, das Teil hat kein Nvidia Optimus... und Grafik kommt über die CPU (Intel HD 4000)

      Das mit der Whitelist ist auch die eine Sache - aber ich würde das Teil ja gern mal überhaupt installieren können... und das geht glaub nur mit Advanced-BIOS Einstellungen - oder?

      LG
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      Kein Optimus, das ist gut, und die HD4000 wird auch komplett unterstützt. Es ist also nur die HD4000 als Grafikeinheit drin, richtig?
      Was würdest du denn in den Advanced settings einstellen wollen? Früher musste man den SATA Controller immer auf AHCI stellen, das ist aber mittlerweile standard....

      Was zeigt er denn wenn du mit -v bootest?
      Links sind ausgeblendet, bitte einloggen oder registrieren.
      ... ja es gibt nur die HD4000 - und in den Advanced-Einstellungen kann man zumindest beim "Schwestermodel" G500 (15 statt 17") den V-RAM auf 64MB hochstellen, was OSX wohl angeblich braucht...

      wenn ich mit -v boote, bekomm ich ein ähnliches Bild, wie wenn ich normal (Apfel + Balken) boote ... nämlich einen weiß-violett gestreiften Bildschirm... (richtig fette Balken)

      ;(
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      ... hmm - hab mit -x versucht... selber Effekt...

      am i7 kann das doch aber nicht liegen - oder? - weil original war da ein i3-3110m drin...

      aber die haben ja beide die HD-4000 "onBoard"...

      wo kann ich denn sehen, wieviel VRAM eingestellt ist? - derzeit ist kein OS installiert...
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      @M4RWiN ... ja genau das ist ja mein Problem - beim lenovo g700 kann man standardmässig im BIOS den VRAM weder sehen, geschweige denn "einstellen" - dazu müssten die Advanced-Einstellung "freigeschalten" werden (so zumindest beim g500)... und dazu wiederum bräuchte ich ein passendes BIOS-Mod...

      LG
      menzke
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      WOW... dann schonmal Danke... Bin aber grad unterwegs - schau heut Abend mal wie ich das anstellen kann...

      Was brauchst du genau dazu? Ich nehme an quasi ein Image bzw. Backup vom derzeitigen Original-BIOS?

      Bei Lenovo kann man nur ein BIOS-Update für Windows runterladen... Und zwar hier:

      Links sind ausgeblendet, bitte einloggen oder registrieren.


      Ich aber für den G500 ein BIOS-Flash für DOS... wenn ich die richtigen Befehle wüsste, könnte ich bestimmt ein Backup vom derzeitigen BIOS mache... geht aber erst nach 18 Uhr...

      also bis dahin... Und nochmal 1000Dank im Vorraus...
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      wenn du einen bios-dump machen kannst. mach das bitte.

      mit den mir gegebenen mitteln, lässt sich in dem bios nichts ändern. mir wird der zugriff auf die interne struktur verwehrt und laut :google: wird selbst nach erfolgreicher veränderung dein bios-chip abblocken, da die überprüfung nicht so blöd ist, wie man denkt.

      bitte versuch einen biosdump. ich schaue gerade noch, ob ich irgendwie zugriff bekomme
      Spoiler anzeigen

      iMac 2007 3,0Ghz Core 2 Duo
      Erstmal (nochmal) :danke:

      dann ... was ist ein BIOS-dump? ...eine Art Backup? ich komm aber leider erst morgen dazu... Komm heut leider nicht mehr nach Hause, aber morgen kümmere ich mich sobald ich Zeit habe...

      Also dann Guts Nächtle und nochmal Danke
      menzke
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      Wo ich mal nach ein bios mod für das g700 im Netz gesucht habe habe ich ein bios-dump gesehen ich guck mal ob ich das noch mal wieder finde


      Gesendet von meinem mit Tapatalk
      LENOVO T61p / T7700 (2.400 MHz) 4 GB RAM Quadro FX570M 256 MB Middleton-Bios Apple Airport Extreme MacOS 10.10.3 Clover 3202
      Home PC CPU I7 4790K (4.000 MHz) 16 GB RAM Geforce GTX 770 Gigabyte GA-Z97X-UD5H SSD 256 GB HDD1 4TB HDD2 4TB Yosemite 10.10.3 & Debian Jessie
      LENOVO G500 I3-3110M HD4000 8GB RAM SSD EVO 120GB 500GB HDD BCM4352 als AirPort Extreme Yosemite 10.10.3 Clover 3202 wird verkauf
      hallo zusammen...

      also nochmal zu dem BIOS-dump (Backup)... wie kann ich das "herstellen" oder auslesen... gibts dafür ein Tool oder so?

      asso - das BIOS vom lenovo G700 ist nicht irgenwie AWARD, AMI oder Phönix... sondern da steht "InsydeH2O Setup Utility Rev. 3.7" drüber - weiss nicht ob man das wissen muss um zu sagen wie man den dump machen kann...

      LG und schönen Abend noch
      menzke

      PS: ev. schmeiss ich morgen abend mal schnell ein Windoof auf die Kiste und schau mir mal die CD an die dazu liegt... ev. ist das was für's BIOS dabei...
      Hackbook Schwer: MSI U-100 - OSX10.6.6

      HacMac ProMini: GA Z77N-WIFI; GTX 760; i5-3570K; Samsung 840EVO; 16 GB DDR 1600... OSX10.10.2 + Win7

      Hackbook G700 (in Arbeit): Lenovo G700 (i7-3630QM; 8GB DDR 1600; 500 GB SATA) - OSX10.10.2 + Win7/Win10
      wenns möglich sein sollte, gibt es einen unterpunkt im bios um ein backup zu machen.

      auf der CD wird wohl eher nichts sein


      Ich hab nochmal in den Tiefen des Webs gesucht. Lenovo lässt mit den mir gegebenen Mitteln nicht zu das Bios zu bearbeiten.

      Es soll wohl per UEFIpatch und bestimmten Patchen klappen, die Whitelist raus zu bekommen. Ob ich das "mal eben" schaffe kann ich aber nicht sagen.

      # Anwendungsart habe ich rausgefunden. Brauche dennoch einen BIOS-dump, da die originale biosdatei von Lenovo zickt.
      Whitelist entfernen soll gehen, für advanced menu hab ich noch nichts gefunden

      nutzt dazu bitte das Tool Links sind ausgeblendet, bitte einloggen oder registrieren.
      Spoiler anzeigen

      iMac 2007 3,0Ghz Core 2 Duo

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Blackhack“ ()

      Mit der grafik sollte das unter clover auch so laufen ohne das die auf 64mb hoch gesetz werden müss
      LENOVO T61p / T7700 (2.400 MHz) 4 GB RAM Quadro FX570M 256 MB Middleton-Bios Apple Airport Extreme MacOS 10.10.3 Clover 3202
      Home PC CPU I7 4790K (4.000 MHz) 16 GB RAM Geforce GTX 770 Gigabyte GA-Z97X-UD5H SSD 256 GB HDD1 4TB HDD2 4TB Yosemite 10.10.3 & Debian Jessie
      LENOVO G500 I3-3110M HD4000 8GB RAM SSD EVO 120GB 500GB HDD BCM4352 als AirPort Extreme Yosemite 10.10.3 Clover 3202 wird verkauf