LG - p970 Optimus Black CM10 wird von Android Studio nicht erkannt

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      LG - p970 Optimus Black CM10 wird von Android Studio nicht erkannt

      Hallo Jungs und Mädels,
      hab hier folgendes Problem:

      Ich habe mitr für Entwicklungszwecke ein LG Optimus Black zugelegt.
      Das Originalrom dafür ist ein 4.0.4

      Da es dafür eine stable Cyanogen gab habe ich auf CM10 = Android 4.1.2 Jelly Bean aktualisiert.
      Nun habe ich aber das Problem, dass Android Studio das Gerät nicht mehr im adb erkennt.

      USB Debugging ist selbstverständlich aktiviert und wird auch im Cyanogen als verbunden angezeigt.

      Ich hab schon versucht die DeviceID in die adb_usb.ini einzutragen, das bringt jedoch keine Änderung.

      In den Systeminformationen wird das Gerät auch korrekt aufgelistet... (siehe Anhang)

      Jemand eine Idee?
      Images
      • Bildschirmfoto 2015-03-29 um 13.07.38.png

        30.71 kB, 445×168, viewed 13 times
      für den Schwarm
      Schonmal in einer VM unter windoof getestet ob Das LG korrekt erkannt wird im Studio ? ansonsten mal ein anderen usb port vielleicht probieren ?
      MacBook Pro late 2010
      Intel Core [email protected],66GHz
      GeForce GT 330M
      8GB DDR3-1600MHz
      480GB SSD

      Hackintosh Pro
      Intel Core Xeon E5-1620 [email protected],7GHz
      GeForce GTX 760 4GB VRAM
      128GB DDR3-1600 MHz ECC R-DIMM
      3x 10TB Seagate Ironwolf RAID 5
      2x 275GB SSD
      Windows 10 Pro x64 Build 1803 UEFI
      macOS 10.13.4 Clover v2.4_r4449 UEFI

      Danke für eure Antworten.
      Das Problem hat sich nun in Wohlgefaellen aufgelöst.
      Einziges Problem: Ich weiss nicht warum es jetzt Plötzlich geht. Nun wird es wieder anstandslos als LG p970 und an mehreren Geräten erkannt.
      Scheinbar hat der CM etwas gebraucht um alles passende zu aktivieren ;)
      für den Schwarm