Lenovo G70-70 i3 4005U mit HD4400 GPU Zeitverschwendung?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      ## Update 05.12.2015 ##
      +Neues Clover Paket (Clover v2.3k r3330) Links sind ausgeblendet, bitte einloggen oder registrieren.
      +Installation mit El Capitan 10.11
      +Dualboot mit Windows 10 Pro
      +USB 3.0 port (now in 3.0 mode)
      -Bluetooth (Dell DW1560 BCM94352Z)
      -Sleep
      -HDMI Audio
      -Dolby Audio (Conexant CX20751/2)

      ## Update 07.12.2015 ##
      +Update auf El Capitan 10.11.1
      -Ansonsten noch die gleichen Probleme..

      Hilfe ist gerne erwünscht !!!
      Links sind ausgeblendet, bitte einloggen oder registrieren. Core i7-4770K · MSI Z87-G45 GAMING · MSI GTX 760 OC 2GB · 8GB RAM @ OSX 10.11.5
      Links sind ausgeblendet, bitte einloggen oder registrieren. Lenovo G70-70 · i3 4005U · HD4400 · 8GB · 512GB SSD @ OSX 10.12.4

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Niklas_2310“ ()

      Bombeiros schrieb:

      Frage: Wird das neue Clover Paket noch hoch geladen?


      Ich glaube du meinest mein Clover Paket mit den kexts etc..
      Hier bitte: Links sind ausgeblendet, bitte einloggen oder registrieren.
      Bin leider immernoch nicht weitergekommen und bei den selben Problemen.. :huh:

      ## Update 08.12.2015 ##
      +BootScreenGarble Fix (config.plist)
      +Bluetooth Fix (config.plist)
      -Sleep
      -HDMI Audio
      -Audio-Dolby Audio (Conexant CX20751/2)

      ## Update 11.12.2015 ##
      +Audio-Dolby Audio (AppleHDA.kext mit der neuesten Version von KextUtility installieren)
      +Update auf El Capitan 10.11.2
      +Bluetooth (Dell DW1560 + modified BIOS) (Da häufig Aussetzer aufgetreten sind den BrcmFirmwareRepo.kext gegen den neusten BrcmFirmwareData.kext von RehabMan tauschen)
      -Sleep
      -HDMI Audio
      Links sind ausgeblendet, bitte einloggen oder registrieren. Core i7-4770K · MSI Z87-G45 GAMING · MSI GTX 760 OC 2GB · 8GB RAM @ OSX 10.11.5
      Links sind ausgeblendet, bitte einloggen oder registrieren. Lenovo G70-70 · i3 4005U · HD4400 · 8GB · 512GB SSD @ OSX 10.12.4

      Dieser Beitrag wurde bereits 8 mal editiert, zuletzt von „Niklas_2310“ ()

      Links sind ausgeblendet, bitte einloggen oder registrieren., nach einem kleinen Anstoss von mir (danach bin ich faul geworden bzw. grassierender Zeitmangel) hat Niklas_2310 hat sich doch hier richtig Arbeit gemacht und bietet alles was er herausgefunden hat, zum Download an. Er hat sogar einen Weg gefunden (finden lassen) die Whitelist aus dem Bios zu entfernen (Wegen WLAN/Bluetooth Karte). Was geht un was nicht, auch dazu müsstest Du alle Infos in diesem Thread finden.

      Und nun Du, was geht bei Dir nicht? Keine Installation???
      (Natürlich reden wir über YOS und EC, ML und MAV bringt wohl eher Probleme, wurde von uns auch nicht getestet)
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover

      ## Update 18.02.2016 ##
      +Update auf El Capitan 10.11.3 ohne Probleme, mit neuer Clover Version nochmals mehr Performance
      Links sind ausgeblendet, bitte einloggen oder registrieren. Core i7-4770K · MSI Z87-G45 GAMING · MSI GTX 760 OC 2GB · 8GB RAM @ OSX 10.11.5
      Links sind ausgeblendet, bitte einloggen oder registrieren. Lenovo G70-70 · i3 4005U · HD4400 · 8GB · 512GB SSD @ OSX 10.12.4
      @'Slonick', Hier hab's dir nochmal wo anders hochgeladen (Links sind ausgeblendet, bitte einloggen oder registrieren.)

      ## Update 18.02.2016 ##

      +Update auf El Capitan 10.11.4 ohne Probleme, mit neuer Clover Version nochmals mehr Performance nur AppleHDA.kext muss noch einmal mit KextUtility installiert werden
      Links sind ausgeblendet, bitte einloggen oder registrieren. Core i7-4770K · MSI Z87-G45 GAMING · MSI GTX 760 OC 2GB · 8GB RAM @ OSX 10.11.5
      Links sind ausgeblendet, bitte einloggen oder registrieren. Lenovo G70-70 · i3 4005U · HD4400 · 8GB · 512GB SSD @ OSX 10.12.4
      Hallo Nicklas!
      Ich habe mir einen gebrauchten Lenovo Z50-70 i7 mit 8GB und 1TB SSHD Platte gekauft und würde gern ein Dual Boot System mit El Capitan & Win10 aufbauen. Ich habe schon einen Desktop (Asus P5QL-Pro) mit Clover auf El Capitan, aber der Laptop macht doch deutlich mehr arbeit...
      Im Augenblick scheitere ich bereits beim Start über einen Clover Stick... ich hatte irgendwo gelesen, das man das Bios aktualisieren soll, deshalb hatte ich das neuste Vorgestern aufgespielt - es gibt aber kaum Auswahlmöglichkeiten - ich vermute ohne downgrade läuft da nichts... Egal was ich versuche ich komme beim Clover boot immer nur 3 Zeilen weit...
      Ich hatte leider noch keine Zeit deine ganzen Anhänge zu laden und zu sichten... ich hoffe da sind auch die nötigen Einstellungen für die Clover Installation beschrieben... vieleicht kennst du diesen Fehler ja und hast einen schnellen TIP? bin aber echt gespannt, ob ich das auch hinbekomme...
      Gibt es denn bei der Partionierung der HD etwas zu berachten wegen dem Dualboot? evtl eine eigene Bootpartition für Clover?
      Dateien
      • BIOS Fehler.jpg

        (106,92 kB, 11 mal heruntergeladen, zuletzt: )
      Ach nööö,
      das ist ein völlig anderes Notebook, das in einer Unmenge Varianten (Prozessor und Grafik) auf dem Markt ist.
      Ohne ordentliche Systeminfo (speziell die Grafik) wird Hier niemand weiterhelfen können. Ich möchte auch bezweifeln dass alle Infos von Niklas auf dieses Notebook übetragbar sind.
      Reine Intelgrafik HD4400 mobile? Ein Blick in das osxlatitude Forum ist ein Versuch wert, mehr als das, dort findest Du alles was Du brauchst. Das müssen wir hier nicht neu erfinden und wie ich gerade gesehen habe sogar fertige Bootpacks zum Thema dieses Threads (G70-70). Die Jungs heben haben sich inzwischen richtig auf Lenovo NBs gestürzt.
      Das Thema Bios ist spannend. Alllerdings ist das nicht Dein primäres Problem. Erst wenn Du das WLAN/BT Modul gegen ein Hacki-kompatibles austauschen möchtest, dann wird der Bios Mod interessant und damit das was Niklas dazu gepostet hat.
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover
      das Lenovo Z50-70 i7 gehört hier nicht rein es ist ja ein völlig anderes Laptop ! dafür gibts so weit ich weiß aber was im tonymacx86 forum zu finden

      Desweiteren kann das G70-70 mit i3 und der hd4400 nur empfehlen, da ich zwei stück bei amazon für je 299 flocken bekommen habe, ist super das teil !

      ## Update 11.07.2016 ##
      Links sind ausgeblendet, bitte einloggen oder registrieren.
      +Update auf El Capitan 10.11.5 ohne Probleme, nur AppleHDA.kext muss noch einmal mit KextUtility installiert werden
      +Brightness Keys sind jetzt auf F10 bzw. F11 angepasst
      +NumLock ist ab Start akiv
      +Sleep funktioniert nach viel tüfteln und den richtigen DSDT-Patches endlich !!!

      Was nun noch fürs perfekte Hackbook fehlt:
      -HDMI Audio
      -Card Reader

      Was in kürze noch folgt..
      -RAM Upgrade
      -SSD Einbau
      -Caddy Einbau (für zweite Festplatte)
      -ODD Bord (für zweite Festplatte)
      Links sind ausgeblendet, bitte einloggen oder registrieren.
      Links sind ausgeblendet, bitte einloggen oder registrieren. Core i7-4770K · MSI Z87-G45 GAMING · MSI GTX 760 OC 2GB · 8GB RAM @ OSX 10.11.5
      Links sind ausgeblendet, bitte einloggen oder registrieren. Lenovo G70-70 · i3 4005U · HD4400 · 8GB · 512GB SSD @ OSX 10.12.4

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Niklas_2310“ ()

      Den Card Reader wirst du wahrscheinlich nicht hinkriegen.
      Für HDMI-Audio empfehle ich den Clover Fix "AddHDMI" unter "New Way" oder einen entsprechenden DSDT-Patch.
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13 | Clover 4259
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13 | Clover 4259
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13
      Bezüglich des HDMI-Audio hat der Clover-Fix (AddHDMI) mit DSDT-Patch jetzt bewirkt das der Ton über den internen Lautsprecher kommt.
      Ohne den patch kommt kein Ton aus dem internen.
      Ich hatte es vorher immer elegant gelöst das ich via Bluetooth den Ton über meine Anlage laufen lasse, wenn ich mal einen Film am TV schaue.
      Fazit: Leider immer noch keine Lösung.

      ## Update 20.07.2016 ##
      Links sind ausgeblendet, bitte einloggen oder registrieren.
      +Update auf El Capitan 10.11.6 ohne Probleme, nur AppleHDA.kext muss noch einmal mit KextUtility installiert werden
      +RAM auf 8GB erweitert
      +SSD mit 512GB Speicher verbaut

      Mit diesen drei Upgrades flitzt das Teil nun ganz schön ordentlich, auch die Bootzeit ist enorm kurz.
      Ich kann ansonsten nur sagen ich bin ausserordentlich zufrieden mit diesem Hackintosh Projekt !

      Bilder sind ausgeblendet, bitte einloggen oder registrieren.
      Links sind ausgeblendet, bitte einloggen oder registrieren. Core i7-4770K · MSI Z87-G45 GAMING · MSI GTX 760 OC 2GB · 8GB RAM @ OSX 10.11.5
      Links sind ausgeblendet, bitte einloggen oder registrieren. Lenovo G70-70 · i3 4005U · HD4400 · 8GB · 512GB SSD @ OSX 10.12.4

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Niklas_2310“ ()

      Erst mal - Danke für den Einsatz. Bei dem, was Du zusammengestellt hast haben wir jetzt einen gefühlten Nutzwert von 90% und Stabilität ist auf jeden Fall 100%. Mit dem Versuch über den EDP Installier aus dem Latitude Forum (Dieses Modell wird ja dort supportet) habe ich das Audio nicht hinbekommen, von Akku Ladeanzeige und Backlicht ganz zu schweigen. Vorausgesetzt ich bin nicht zu blöd und habe bei dem EDP Singens einen Schalter übersehen wird es weder mit dem internen noch mit dem HDMI Audio etwas.

      Was bleibt nun also: Kartenlesegerät (da habe ich wenig Hoffnung, ist ehrlich gesagt nicht essentiell) und HDMI-Audio. Und das sind die 10% Nutzwert die fehlen. Richtig schmerzhaft wird es, wenn man das Gerät für Präsentationen an modernen Beamern und Grossbildschirmen mit Audio verwenden will. Du hast ja sogar einen Kext dafür in den Clover-Hext Ordner mit reingepackt, der aber offenbar wirkungslos bleibt. Könnte vergleichbar mit den Intel-NUCs ein Fragebuffer Patch erforderlich sein, aber das war ja die HD4000-Geschichte. Ich glaube bald nicht daran, dass das hier nur mit DSDT-Zaubern hinzubekommen ist.
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover