Nervige unsichtbare KP bei reboot/shutdown

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Nervige unsichtbare KP bei reboot/shutdown

      Folgendes passiert mir seit ich von der 'etwas' mit dem Capitän herumexperimentiert habe, nebenbei die Installation an sich war erfolgreich. Seitdem bekomme ich nachfolgenden Fehler nicht mehr weg, der mir allerdings NUR bei jedem Neustart (Bericht anzeigen) angezeigt wird. Es muss etwas mit dem Shutdown/Reboot zu tun haben. Nicht schlimm - aber es nervt ungemein. Was habe ich nur getan, denn das habe ich erst seit wenigen Tagen und das bei Yosemite UND El Capitan, das ich über Clover wahlweise booten kann.
      Es geht um das Gigabyte B75M-D3H mit Original Bios F15. Und es spielt keine Rolle ob ich die vorhandene DSDT.aml in der config.plist wegkommentiere oder auch standardmäßig verarbeiten lasse.

      Anonymous UUID: EB1B40F1-14CB-91F4-54EB-138762DB0F60

      Mon Oct 5 19:31:40 2015

      *** Panic Report ***
      panic(cpu 2 caller 0xffffff7fac7d176b): pmLock: waited too long, held by 1@0xffffff80285e0985
      Backtrace (CPU 2), Frame : Return Address
      0xffffff921af6bcb0 : 0xffffff80284e5357
      0xffffff921af6bd30 : 0xffffff7fac7d176b
      0xffffff921af6bd70 : 0xffffff7fac7c233a
      0xffffff921af6be60 : 0xffffff7fac7c1690
      0xffffff921af6bf20 : 0xffffff80285d87a9
      0xffffff921af6bf40 : 0xffffff80284fc7ad
      0xffffff921af6bf90 : 0xffffff80284fcca0
      0xffffff921af6bfb0 : 0xffffff80285d14b7
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „GhostInTheBottle“ ()

      Nervige unsichtbare KP bei reboot/shutdown

      Richtige Systemdefinition? Das Problem hatte ich auch. Nach dem ändern, war es gut.


      Sent from my iPhone using Tapatalk
      Greeeeeeez theHulk


      My running System:
      - Gigabyte GA-Z77X-D3H (OzmosisBios_167x) - IntelCore i5 3570k - Crosair 16GB RAM - EVGA GeForce GT740 SC
      - SanDisk 128GB SSD - WesternDigital 500GB HDD - OSX EL Capitan
      :evrim: - G5 Case-Mod :love-apple:
      Danke für den Hinweis, ich habe mich mit der Definition immer weiter nach unten begeben und bin jetzt bei MacPro3,1 angekommen. Leider bleibt der Fehler. Ich werde mir jetzt einfach mal ein älteres Clover herzuholen und einen Installationsstick basteln. Derzeit habe ich auf der HD Clover v3270 aktiv.
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover

      Nervige unsichtbare KP bei reboot/shutdown

      Schon mal als iMac versucht? Das war bei mir die Lösung.


      Sent from my iPhone using Tapatalk
      Greeeeeeez theHulk


      My running System:
      - Gigabyte GA-Z77X-D3H (OzmosisBios_167x) - IntelCore i5 3570k - Crosair 16GB RAM - EVGA GeForce GT740 SC
      - SanDisk 128GB SSD - WesternDigital 500GB HDD - OSX EL Capitan
      :evrim: - G5 Case-Mod :love-apple:
      vom iMac (alle mit 1155 Sockel durchprobiert) komme ich ja und bin dann auf erst auf MacPro3,1 runter. Evtl. komme ich auch noch drauf - manche Dinge sind einfach zu trivial. Ich kann ja nicht mal ausschliessen dass ich in den Bios Einstellungen herumgespielt habe. Ich habe im Moment auch keinen richtigen Ansatz. Ein Grund mehr, mich erst mal meinem Oldie (P5QLD-Pro) mit El Capitan zu widmen.

      Wenigstens das olle p5qld-pro läuft jetzt mit Clover Legacy und El Capitan. Mit den Enoch Experimenten halte ich mich noch zurück auch wenn in einem anderen Thread schon danach gefragt wird.

      Was mein eigentliches Problem betrifft, ich fange nochmals bei null an, ich habe da noch so eine kleine SSD herumliegen, da kommt mit Clover UEFI 1xYosemite und 1xEl Capitan und vorher versuche ich, ob ich das Bios clean bekomme.

      Für dieses Board (B75M-D3H) soll es ja auch Ozmosis geben, ich glaube aber, da bin ich mit KP auf die Nase gefallen. Kann mich allerdings nur noch schwach erinnern.

      Edit: Diese Frage hätte ich mir durch besseres Lesen in der entsprechenden Rubrik selber beantworten können. Die letzte Ozmosis Version von Crusher habe ich gerade installiert.
      Yosemite hat sofort ohne den lästigen Fehler gebootet, leider lässt sich mein bereits installiertes El Capitan nicht zur Arbeit bewegen, keine KP aber auch kein Umschalten auf die Grafikkarte Geforce GT 630 obwohl laut verbose modus die Nvidia Treiber geladen werden, aber dann leider nothing further happens ...

      Last Edit:
      1. Die unsichtbare KP bei Shutdown/Rebot ist weg. Strom ziehen bewirkt manchmal Wunder.
      2. Ich arbeite nun mit dem letzten veröffentlichten Ozmosis Bios von Crusher aus dem Ozmosis Downloadbereich, aber mit eigener DSDT, sonst wird das nichts mit dem Ton über Nvidia HDMI.
      3. El Capitan läuft und bootet nun auch direkt mit Ozmosis. Ich musste nur, zunächst über Clover installiert und gebootet, das OS soweit hinbekommen, dass die Kext Injektion überflüssig wird, also mindestens FakeSMC (und bei Bedarf weitere) mit KextUtility nach /S/L/E. Welch Wunder nun startet der Kapitän auch ohne Clover. Zu diesem Punkt hat die Forensuche geholfen. Ist aber halt wieder eine neue Materie (rootless, SIP, CSR, BooterConfig).

      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „GhostInTheBottle“ ()