Eigenes VPN-Darknetz

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Nochmals zu meinem ehemaligen Problem, dass die Atheros-Kexte in Verbindung mit einer VPN-Verbindung nicht funzten:
      Meine Testboards waren 2x GA-Z77ds3h Rev.1.0 und ein Board GA-Z77ds3h Rev.1.1.
      Und auch hier liegt der Hase wieder im Pfeffer, bei den unterschiedlichen Revisionen der Boards.
      Rev1.0: AR8151 und
      Rev.1.1: AR8161
      Beim Board mit dem Chip AR8161 musste ich einen andern Kext installieren (s.Anhang).
      Jetzt geht aber alles, zumindest bei OsX10.11.x.
      Bei den vorherigen OsX gab es diese Probleme nicht.
      Files
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Moin zusammen,

      Bei einer VPN Verbindung Fritzbox-Lan zu Fritzbox Lan, kann ich machen was ich will. Es kommt keine Verbindung zustande.

      Habe es nun hinbekomen. Es war eine mischung aus 3 Fehlern/Problemen:
      Fehler 1: Wenn man feste IP´s benutzt, darf nicht DynDNS dienst aktiv sein
      Fehler 2: Nutzt man das "FRITZ!Fernzugang einrichten" tool, erstellt die Software einen Key, der mehr als 20 Zeichen hat und somit kann das neue 6.50 OS nichts anfangen
      Fehler 3: Beim Pre Shared Key, darf man keine Sonderzeichen nehmen (zB "$" zeichen)


      Nun habe ich ja mehre Standorte:

      Standort 2: Dort steht der Server auf dem eine Software für Zählerfernauslesung (ZFA) arbeitet.
      Standort 3: ist über ein Dark-SingleMode-LWL-Netz verbunden
      Standort 4: ist auch über ein Darf-SingleMode-LWL-Netz verbunden
      Standort 5: ist nur über DyDNS erreichbar (dynamische IP).
      Standort 1: ist die Firma. Wo ich nur per RemoteDesktop auf das Netz schauen will.

      An den jeweiligen Standorten sitzen Zählermodem´s die alle über eine eigene IP (zB: 192.168.100.155) erreich bar sind.
      Aktuelle Baustelle: Dell Inspiron 15, 7570, i7-8550U, 8GB DDR4, SSD 240GB, OSX 10.12.6, MacBookPro 14.3, CLOVER r4558
      System 1 Gigabyte Z77-DS3H, F11a Ozmosis Rev 1.1, i7-2600K, GT710, 8GB DDR3, 240GB SSD, OS 10.10.2, Wlan: TP-Link WN881ND

      System 2 Asus P8Z77-M, i7-3770, 10GB DDR3-1333, 240GB SSD, OS 10.12.6, iMac 14.2, Ozmosis
      System 3 Gigabyte H55M-USB3, F11, i5-750, AMD HD5770 1GB, 8GB DDR3, 80GB SSD, OS 10.10.2, Belkin Wlan: F7D2101v1

      System 4 Gigabyte EP45-DS3L, F11c Rev 1.0, Intel Q8400, Asus HD5450, 5GB DDR2, 160GB HDD, OS 10.9.1, DSDT
      System 5 Dell Latitude E6420, i5-2520M, HD3000, 6GB DDR3, 128GB SSD, 10.12.5, Wlan: Dell DW1520, DSDT + Kexte, r4061