Dell Latitude E6230 Kernel Panic

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Dell Latitude E6230 Kernel Panic

      Hallo liebe Community,

      Ich bin auf dem Gebiet der Hackintosh absoluter Neuling. Im alltäglichen Umgang mit Windows, OS X und Ubuntu bin ich geübt, aber an diesem Installationsprozedere scheitere ich (bisher).

      (Bitte entschuldigt die miese Auflösung der Bilder. Ich hab es nicht geschafft, Screenshots zu speichern und die Rückkamera meines Handys ist kaputt.)

      Zum Projekt: Ich habe einen Dell Latitude E6230, auf dem ich per Dual Boot OS X 10.11.4 und Windows 10 laufen lassen möchte.
      Ich habe die Vorbereitungen zur Installation wie Links sind ausgeblendet, bitte einloggen oder registrieren. beschrieben bis "2: Install OS X El Capitan" durchgeführt und anschließend vom Stick gebootet. Ich gelange ganz normal ins Clover Boot Menü und kann "Install OS X El Capitan" auswählen. Dann ist es aber vorbei. Nach einer Weile dreht der CPU-Lüfter heftig auf und nichts verändert sich. Im Verbose-Modus bekomme ich eine Kernel Panic-Meldung. (Bild "Kernel Panic Clover")

      Nachdem es so also nicht funktioniert hat, habe ich nach Alternativen gesucht und es mit diesen beiden Anleitungen probiert: Links sind ausgeblendet, bitte einloggen oder registrieren. und Links sind ausgeblendet, bitte einloggen oder registrieren.. Nach den ersten Versuchen habe ich bemerkt, dass die Anleitungen für andere Prozessoren als meinen geschrieben sind, wollte ich den/die SSDT.aml ersetzen (die habe ich unter anderem im Anhang hochgeladen). Nun lädt der Ladebalken auch tatsächlich, aber danach sieht der Bildschirm aus wie auf Bild 2 (Boot Screen Enoch). Im Verbose-Modus sehe ich nun eine neue Fehlermeldung. (Bild "Kernel Panic Enoch")

      Nun weiß ich nicht mehr weiter. Im Anhang habe ich die plists, die Clover-Log, die Kexte und den ACPI-Ordner von der EFI-Partition und die spezifischen Inhalte des Extra-Ordners von Enoch/Chameleon hochgeladen.

      Ich hoffe, ihr könnt mir helfen.
      Dateien
      Es hat sich doch noch nicht geklärt. Nach kurzer Zeit erscheint die Meldung "OS X konnte auf Ihrem Computer nicht installiert werden." Im Fehler-Log steht immer das Gleiche:

      Quellcode

      1. Language Chooser[417:2053] TSplicedFont failed creating descriptor for:
      2. UnicodeRange = "<_NSCFCharacterSet: 0xXXXXXXXXXXXX
      und darunter jeweils eine andere Schriftart.
      Kann die Installation tatsächlich daran scheitern?

      ## Edit: Okay, hat sich geklärt. Ich hab nur falsch gelesen.

      Danke dir, jetzt lädt es den Installationsassistenten. Nur folgt direkt das nächste Problem: Die eingebaute SSD wird nicht erkannt. Darauf befindet sich aktuell noch ein Ubuntu mit ext4-Format, die restlichen 200 GB sind nicht zugewiesener Speicherplatz. Soll ich die SSD nochmal ausbauen und schon auf HFS+ formatieren? Die BIOS-Einstellungen sind alle so wie in der Anleitung vorgesehen.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „andreasb“ ()