Hp envy 15 + el capitan

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Hp envy 15 + el capitan

      HI,Some advice to install el capitan on this laptop ?


      HP ENVY 15-j022el

      cpu:intel 17-4700mq haswell 2.4ghz quad 8 threads
      ram: 16gb ddr3
      chipset: hm 87 express
      gpu: hd 4600 , nvidia gt740m 2 gb
      audio: beats audio (IDT)

      Thanks in advance.
      HP ENVY 15-j022el / i7-4700mq haswell 2.4ghz / 16gb ddr3 / hm 87 express / hd 4600 / beats audio (IDT) / Broadcom WiFi
      Yes, you can try it, but is this GPU Optimus (Intel+ Nvidia) ? Can you switch the GPUs in Bios?
      Bilder sind ausgeblendet, bitte einloggen oder registrieren.
      MacBook Pro (13 Zoll, Mitte 2012), Intel Core i5-3210M CPU @ 2.50GHz, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000
      no i can't do

      Links sind ausgeblendet, bitte einloggen oder registrieren.
      and if you ask something they are grumpy!!
      HP ENVY 15-j022el / i7-4700mq haswell 2.4ghz / 16gb ddr3 / hm 87 express / hd 4600 / beats audio (IDT) / Broadcom WiFi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „igor4igor“ ()

      In that case there might be a chance by using the NoNvidia.kext, which you can get from here:
      Links sind ausgeblendet, bitte einloggen oder registrieren.

      If that doesn't work, we have to try to disable the Nvidia card through a series of DSDT-Patches.
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1
      The typical stuff....
      create USB-Install-Stick, add Clover plus the necessary kexts to it (including the NoNvidia.kext) and check to see which settings of kernel patches suits your laptop...
      You should check the Inject Intel option and put the number "0x0a260006" into "ig-platform-id"

      Oh, almost forgot...
      Install El Capitan with that stick... ;)

      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1
      It might work if it was an AMD GPU, but Nvidia will definitely not work.
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1
      I understood everything
      Thanks for your help
      you have been very clear
      I try with your instructions
      I'll let you know if it works.
      Thank you very very much
      HP ENVY 15-j022el / i7-4700mq haswell 2.4ghz / 16gb ddr3 / hm 87 express / hd 4600 / beats audio (IDT) / Broadcom WiFi
      If you need help with the DSDT, just extract the Original with the F4-Key while in the Clover Boot menu...
      Then you will find a bunch of .aml files in the directory /EFI/Clover/Acpi/origin on your UBS-Stick...

      Post the DSDT.aml here and I will try to patch it to disable the Nvidia Card...
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1
      What do you think about
      hd 4600 It is sufficient for a good laptop, works well with graphics applications?


      Can i post my DSDT tomorrow? Now I have 3 open pc and I get lost and are very slow
      I would be very grateful get your help.
      You really are very kind.
      HP ENVY 15-j022el / i7-4700mq haswell 2.4ghz / 16gb ddr3 / hm 87 express / hd 4600 / beats audio (IDT) / Broadcom WiFi
      Sure... no problem... the HD4600 should be good...

      Send the DSDT whenever your ready... no problem... ;)
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1

      Envy 15 +el capitan

      Dear al6042.
      I'm back after some holidays.

      Here post my acpi folder from clover boot f4
      any help is greatly appreciated.
      Thank you in advance
      for all the advice

      Links sind ausgeblendet, bitte einloggen oder registrieren.
      HP ENVY 15-j022el / i7-4700mq haswell 2.4ghz / 16gb ddr3 / hm 87 express / hd 4600 / beats audio (IDT) / Broadcom WiFi

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „igor4igor“ ()

      Hi there,

      here is the patched DSDT.aml...

      Hopefully it works as intended.
      I set Onboard Audio layout-id to 3, since most of the IDT-Audiocodecs use this.
      If it doesn't work with 3, change it to id 12...

      from:

      Quellcode

      1. "layout-id",
      2. Buffer (0x04)
      3. {
      4. 0x03, 0x00, 0x00, 0x00
      5. },

      to:

      Quellcode

      1. "layout-id",
      2. Buffer (0x04)
      3. {
      4. 0x0C, 0x00, 0x00, 0x00
      5. },


      Good luck
      Dateien
      • DSDT.aml.zip

        (45,63 kB, 8 mal heruntergeladen, zuletzt: )
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1
      Correct... :)
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1
      Hi al6042.

      I have a question for you:
      on my laptop I have 2 ssd, one sata with El Capitan, and an mSATA with win10, It all works fine.
      A problem only can not do windows starting from clover. Do you have some advice?
      Dateien
      • 1.jpg

        (93,74 kB, 3 mal heruntergeladen, zuletzt: )
      • 2.jpg

        (89,46 kB, 3 mal heruntergeladen, zuletzt: )
      • CLOVER.zip

        (2,26 MB, 0 mal heruntergeladen)
      • 2417.jpeg

        (5,18 kB, 52 mal heruntergeladen, zuletzt: )
      HP ENVY 15-j022el / i7-4700mq haswell 2.4ghz / 16gb ddr3 / hm 87 express / hd 4600 / beats audio (IDT) / Broadcom WiFi

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „igor4igor“ ()

      Please don't push me to answer questions... I hate that...

      In regards to your situation:
      Do you know if your Windows was installed in Legacy- or UEFI-Mode?

      If in Legacy, Clover will not be able to find Windows.
      Reinstall it in UEFI-Mode and Clover will be able to find it.
      Google for "Install windows UEFI"
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1
      Excuse me, do not do it again.
      Sorry again




      I’ve makes new windows installation Following your advise
      Now all works fine El Capitan on SSD Sata and Windows 10 on Msata. All by select from clover boot

      Thanks for help Mr al6042.
      HP ENVY 15-j022el / i7-4700mq haswell 2.4ghz / 16gb ddr3 / hm 87 express / hd 4600 / beats audio (IDT) / Broadcom WiFi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „igor4igor“ ()

      You're welcome... :)
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1