Hackintosh auf dem Lenovo U31-70

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Hackintosh auf dem Lenovo U31-70

      Hi

      ich habe noch nie Hackintosh gemacht, daher suche ich hier nach Rat.

      Ich möchte auf meinem Laptop Hackintosh installieren, zur Verfügung stehen mir El Capitan und Sierra.

      Aber hier erstmal die Specs vom Laptop:

      i3 5010U (Broadwell-U)
      Intel HD 5500
      8GB DDR3L RAM

      Mit Unibeast habe ich die USB Sticks erstellt und dann an den Laptop angeschlossen, am weitesten kam ich bei El Capitan im UEFI Modus, bis zur Auswahl der Festplatte auf der es installiert werden soll.
      Komischerweise erkennt mein Laptop meine SSD gar nicht mehr, wenn ich vom Legacy in den UEFI Modus umstelle (im BIOS).

      Mein BIOS habe ich unlocked und somit bereits VT-d etc. ausgestellt, was ja für die Installation von Hackintosh empfohlen wird.
      Wenn ich mac im Legacy Modus installieren möchte, bleibt freezt es im ersten Screen und kommt bis System Uptime in nanoseconds: xxxxxxxxxxxxxxxx

      Aber ich hab keine Ahnung was ich falsch mache, jemand eine Idee?
      Habe auch gerade irgendwas von Ozmosis gelesen, was ist das?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „lemonade“ ()

      :welcome-inc:

      lemonade schrieb:

      nanoseconds: xxxxxxxxxxxxxxxx

      Davon bräuchten wir einen Screenshot.
      Bilder sind ausgeblendet, bitte einloggen oder registrieren.
      MacBook Pro (13 Zoll, Mitte 2012), Intel Core i5-3210M CPU @ 2.50GHz, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000
      Sieht fast so aus, als ob die FakeSMC nicht greift. Ist der Stick evtl nur für UEFI erstellt?

      Siehst du im UEFI im Festplattendienstprogramm überhaupt keine Festplatte?
      Bilder sind ausgeblendet, bitte einloggen oder registrieren.
      MacBook Pro (13 Zoll, Mitte 2012), Intel Core i5-3210M CPU @ 2.50GHz, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000

      lemonade schrieb:

      ins Festplattendienstprogramm bin ich nicht gegangen


      Du wirst die Festplatte erstmal formatieren müssen schätze ich.
      Bilder sind ausgeblendet, bitte einloggen oder registrieren.
      MacBook Pro (13 Zoll, Mitte 2012), Intel Core i5-3210M CPU @ 2.50GHz, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000
      Soooooo.
      Installation soweit fertig, nun gehts an die Treiber mit MultiBeast.

      Ich hab von den Geräten nur die Hardware ID's gespeichert, z.B. Audio: HDAUDIO\FUNC_01&VEN_10EC&DEV_0236&SUBSYS_17AA380B&REV_1000

      Aber welche Realtek Karte soll ich jetzt bei MultiBeast auswählen?

      Und dann brauch ich wahrscheinlich das hier auch noch: Links sind ausgeblendet, bitte einloggen oder registrieren. ,aber wie man das installiert ist mir nicht ganz schlüssig..

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „lemonade“ ()

      lemonade schrieb:

      aber wie man das installiert ist mir nicht ganz schlüssig..


      Steht doch da:
      ​HOW TO INSTALL:

      Remove any existing "ApplePS2Controller, VoodooPS2Controller, AppleACPIPS2Nub, ApplePS2Keyboard and old Elan Touchpad" kexts if you have already installed from the HDD '/System/Library/Extensions ',

      Anschliessend mit Kext Utility installieren, was im Paket "SmartTouchPad" ist.
      Bilder sind ausgeblendet, bitte einloggen oder registrieren.
      MacBook Pro (13 Zoll, Mitte 2012), Intel Core i5-3210M CPU @ 2.50GHz, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000