macos Sierra GRAKA OOB?

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      macos Sierra GRAKA OOB?

      Hallo liebe Fangemeinde,

      welche leistungsstarke GRAKA läuft unter Sierra und Ozmosis oob, also einstecken und keine Webdriver oder sonst was machen?
      Folgende Kriterien sollten erfüllt sein:
      1. Leistung in etwa 750TI
      2. relativ leise
      3. neu verfügbar
      4. wichtig OOB (Out of the box)



      Ich habe mal diese ausgesucht, gehen die oob?
      1. MSI V314-011R AMD Radeon R9 380
      2. MSI GTX 760 Gaming 2048MB

      Vielen Dank

      Post was edited 5 times, last by “lanos” ().

      Links are hidden, please login in or register., die GT640 und die GT740 laufen unter Sierra OOB & ohne WebDriver.
      Da ich nicht OZM nutze, konnte ich das nur unter Clover testen.
      Ob sie für dich deine Leistungskriterien erfüllen, mußt du selbst herausfinden.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Würde auch eine GTX 960 OOB laufen? Oder würden hierfür die Webdrivers benötigt? Wie sieht das dann mit der Installation aus, muss ich hierfür wieder auf die interne Grafik ausweichen?

      Danke.


      mfg

      Special_B
      Ein Mann, der recht zu wirken denkt, muß auf das beste Werkzeug halten.
      Goethe (Faust)

      Post was edited 1 time, last by “Special_B” ().

      Da du Leistungsbereich von GTX 7XX Sagst fällt mir die HD 6870 und HD 7XXX ein etwas älter aber scheint zu laufen und das OOB.
      Edit:
      Ich habe gerade gesehen das du neue suchst da wären dann AMD Radeon RX reihen gehen gut OOB wenn nicht am PCB gepuscht wurde und die HD 7XXX Reihen sind auch noch neu zu bekommen und laufen auch gut OOB.
      Konnte bisschen was testen bei einem Kumpel der noch Hardware rum liegen hatte.
      (MB: ASUS Z9PA-D8C|CPU: Intel XEON E5 2670|GPU1: ASUS GeForce GTX 750 Ti Strix 4096 MB|GPU2: XFX Radeon HD 6870 1024MB Dual Fan|OS: unRAIDServer 6.2.2 x64 HVM|VMs: Win10, SteamOS, Kubuntu, OS X Sierra|Case: WiP)
      Ich baue auf anfrage auch Komplettsysteme: MediaCenter, Gamingsysteme, WorkStations, Server sowie Custom (Ausschließlich Privat!)

      Post was edited 1 time, last by “DJyStyler” ().

      Die GTX 900 Serien, GTX Titan X und alles was den Maxwell Chip benutzt alle mit Web Treiber.
      Die RX Versionen Laufen nicht ohne Black screen, es muss die iGPU oder eine OOB Grafikkarte mit eingefügt werden, anscheint sollte der Black screen gefixt worden sein mit der neuen Clover Version aber bis jetzt hat es noch niemand richtig bestätigt.

      So an die, die eine RX im System haben, würde ich mal gern wissen ob sie ihr System ohne iGPU Unterstützung starten können.
      Hier noch der Aktuelle Clover dafür.

      Links are hidden, please login in or register.
      Links are hidden, please login in or register.
      Also gibt es doch Hoffnung für meine Radeon 7790 (= 260X richtig?) und Sierra? Ich habe gefrustet aufgegeben und eine Radeon HD 6870 reingesetzt und alles ist gut. Jetzt liegt die 7790 erst mal auf Halde. Unter MacOS hatte die ohnehin einen HDMI Bug (Weg und Zurückschalten mit KVM Switch - anschliessend Bildreissen und Flackern bis zu nächsten Neustart) mit (mir) unbekannter Ursache.
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover
      Normal müsste die 7790 laufen sowohl unter der 10.11.6 als auch 10.12.1
      Files
      Also, EC - Ja, Sierra Nein, Ich sehe zwar das AMD typische Aufflackern, wenn von der verbose Textausgabe in den Grafikmodus geschalten wird (identisch wie bei EC), nur danach wird und bleibt es bei Sierra dunkel. Das alles auf einem ASUS P8B75-M.
      Kurios - installieren kann ich das Sierra (aktuell 10.12.1) auf diesem Board mit der 7790 mit dem Clover Stick, aber schon das erste Booten (noch vom Stick) gelingt nicht mehr. Es bleibt nach eiem kurzen AUfflackern (wie beschrieben) dunkel. Bin ich da noch in eine andere Falle gelaufen?
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover