erledigt !! Yosemite auf HP TM2 2010eg !!!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      erledigt !! Yosemite auf HP TM2 2010eg !!!

      Hallo Allerseits,

      erfolgreich habe ich bereits Yosemite auf dem HP TM2 2010eg Laptop installieren können mit Clover.
      habe nur noch ein Grafik Problem !!!, Das Problem ist das mein Laptop 2 integrierte Grafikkarten besitzt einmal Intel HD & ATI Radeon !
      über Clover Inject Intel wird meine Intel Karte erkannt aber mit sehr wenig VRAM.
      Es ist so wenig VRAM das ich ein Spinning Wheel habe nach der Anmeldung mit Passwort komme ich nicht mehr in den Desktop oder Hauptbildschirm rein.
      Was kann ich tuen damit meine Grafikkarte vollen Support bekommt bzw. ATI Radeon deaktivieren.
      Mein Bios ist ein sehr einfaches Bios in dem ich keine der Grafikkarten aktivieren bzw. deaktivieren kann.
      Über eine Hilfestellung würde ich mich sehr freuen !

      MFG


      Bilo2016
      Erstmal: Willkommen bei uns im Forum.
      :welcome6:

      Also wenn sich die ATI im BIOS nicht abschalten läßt, wird es sehr schwierig werden. Vielleicht bekommst du ein modifiziertes BIOS, um die GraKa abschalten zu können.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover 4114 10.11.6 GraKa GT710 mit Links sind ausgeblendet, bitte einloggen oder registrieren.
      Clover 4114 10.12.6 GraKa GT710
      Hallo,

      Vielen Dank für die Info !

      Mit den modifizierten Bios bin ich etwas unsicher und vorsichtig möchte mein Bios nicht flashen eventuell geht nachher gar nichts mehr und ich kann den Laptop danach fort schmeißen !

      MFG


      Bilo2016
      Ich bin mir nicht sicher was der Nvidia-bezogene "nv_disable=1" bei der ATI Radeon helfen soll... :)
      Gruß
      Al

      GA Z270-HD3P F7 | i7 7700k 4,2Ghz | 32GB RAM | GTX1080 8GB | NVMe SSD 960 EVO 250 GB / 3x3 TB | BCM943602CSAX | macOS 10.13.1 | Clover 4297
      GA H170N-WIFI F21 | i5 6600 3,3Ghz | 16GB RAM | HD530 1,5GB | NVMe SSD 960 EVO 250 GB | BCM94352Z | macOS 10.13.1 | Clover 4297
      MBP 13,3 | i7 6700HQ 2,6Ghz | 16GB RAM | Intel HD530 & AMD Radeon Pro 450 | NVMe SSD SM00256L 256 GB | BCM943602CSAX | macOS 10.13.1
      Hallo,

      ich habe es schon mit nv_disable=1 und auch schon ohne probiert bringt keine Änderung !
      Ich habe hier im Forum gelesen, das es eine Möglichkeit gibt, von 2 internen Grafik Karten eines im DSDT zu deaktivieren da bin ich noch dran !
      Mein nächstes größeres Problem ist aber das ich nur VRAM 4 MB habe und das reicht einfach nicht aus das ich mein Hauptbildschirm oder den Desktop sehe habe nach der Anmeldung nur Spinning Wheel komme erst gar nicht in den Desktop rein !
      Ich habe die 1. Generation Arrandale Grafik Karte von Intel. Mein Processor ist ein i5 mit 1,2 U430 Prozessor.
      Ich boote mit -v und gaaaaaaanz wichtig bei HP mit KernelLAPIC aktiviert damit der die 4 Kerne sieht !

      MFG


      B.T
      Hallo,

      hat sich erledigt habe alle Probleme gelöst ! Könnt vor Freude einen Purzelbaum schlagen :fire:

      MFG


      B.T

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Bilo2016“ ()

      Würdest du uns auch mitteilen, wie du dein Problem gelöst hast? :)
      Bilder sind ausgeblendet, bitte einloggen oder registrieren.
      MacBook Pro (13 Zoll, Mitte 2012), Intel Core i5-3210M CPU @ 2.50GHz, 8 GB 1600 MHz DDR3, Intel HD Graphics 4000