Lenovo X230 Sound

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Lenovo X230 Sound

      Moin !

      Nachdem ich erfolgreich macOS 10.12.4 auf dem Lenovo X230 installiert habe , habe ich nur noch 2 kleiner Probleme damit ;)

      Ich bekomme es zu einen nicht mit dem Sound / Audio hin , vielleicht gibt es hier ja User die dieses Notebook benutzen, und mir weiterhelfen können .
      Und mit der Batterieanzeige klappt es nicht so richtig , selbst bei angeschlossenem Netzteil meckert er rum und will bald den Ruhezustand aktivieren.

      Hardeware :

      Lenovo X230 , Intel i5 3320M , 8 GB RAM , 128 GB SSD , Clover 4061 als Bootloader , Systemdefinition Macbook pro 9.2 ,


      Lg nobby
      System 1 :
      Gigabyte GA z87MX-D3H ; CPU : Intel i7 4770 , geforce GTX 760 , 8 GB RAM , 128 GB SSD Scandisk ,macOS 10.12.5 , Clover 4061
      System 2 :
      Asus P5G41TD-M PRO , Intel Core2Quad 2,66 Ghz , Geforce GtX 750 , 8GB RAM , 120 GB SSD Intenso , macOS 10.12.5 , Clover 4061
      System 3 :
      Mac Mini 6.1 ( late 2012 ) 16GB RAM ,480 GB SSD Scandisk , 500GB HDD als Datengrab
      System 4 :
      Lenovo X230 , Intel i5 3320M , 8GB RAM , 128 GB Intenso SSD , macOS 10.12.5 , Clover 4061
      Hi nobby, willkommen im Forum.
      Da du mit Clover am Start bist, könntest du die neueste Version vom AppleALC.kext und den Lilu.kext probieren. Das könnte deinen Sound zum Erklingen bringen.
      Diese Kexte sollten im ClovèrOrdner /kexte/others platziert werden.
      In der config.plist muss dann noch das richtige Layout eingetragen werden. (1 oder 2, 3 usw.. einfach probieren)
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:

      nobby wrote:

      Und mit der Batterieanzeige klappt es nicht so richtig

      Hast du schon etwas für die Akkuanzeige installiert? Ansonsten probiere mal die Kext aus dem Dateianhang, bei manchen Laptops funktieniert sie auf Anhieb, andere brauchen noch einen DSDT-Patch dafür.
      Files

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Moin !

      Erst einmal Danke für die schnelle Antwort !

      Habe den ACPIBatteryManager.Kext installiert , leider ohne Erfolg . Werde wohl eine angepasste DSDT brauchen ...
      Trotzdem DANKE !

      Mit dem Sound komme ich nicht weiter :( , trotz installiertem AppleALC.Kext und Lilu.Kext läuft er noch nicht .
      Das Layout konnte ich nicht einstellen , da ich nicht genau weiß WO in Clover ich es einstellen muss . Wäre also für ein tipp dankbar ;)


      LG nobby
      System 1 :
      Gigabyte GA z87MX-D3H ; CPU : Intel i7 4770 , geforce GTX 760 , 8 GB RAM , 128 GB SSD Scandisk ,macOS 10.12.5 , Clover 4061
      System 2 :
      Asus P5G41TD-M PRO , Intel Core2Quad 2,66 Ghz , Geforce GtX 750 , 8GB RAM , 120 GB SSD Intenso , macOS 10.12.5 , Clover 4061
      System 3 :
      Mac Mini 6.1 ( late 2012 ) 16GB RAM ,480 GB SSD Scandisk , 500GB HDD als Datengrab
      System 4 :
      Lenovo X230 , Intel i5 3320M , 8GB RAM , 128 GB Intenso SSD , macOS 10.12.5 , Clover 4061

      Post was edited 4 times, last by “nobby” ().