Probleme mit Diskmaker 6 und 7

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Probleme mit Diskmaker 6 und 7

      Hallo,
      ich habe f[gendes Problem und wei- mir keinen Rat mehr. Ich möchte mal zum Testen einen Dell Optiplex in einen Hackintosh umwandeln, scheitere aber schon am USB-Stick. Diesen habe ich entsprechend der Vorgaben formatiert. Anschließend wollte ich mit DiskMaker 6 versucht, daraus ein Installationsmedium mit Sierra zu machen. Ich erhalte aber immer wieder die Fehlermeldung, dass dies nicht möglich sei, weil das Speichermedium scheinbar in einem Raid wäre, was nicht stimmt. Auch über das Terminal komme ich nicht weiter (sudo /Applications/Install\ macOS\ Sierra.app/Contents/Resources/createinstallmedia --volume "/Volumes/Sierra” --applicationpath "/Applications/Install macOS Sierra.app").

      Warum kann ich eigentlich nicht direkt die Software auf den Stick installieren (clean Install). Dann hätte ich doch ein ein bootbares Medium ohne Klimmzüge. Ich denke, das nächste Problem werde ich mit Clover erhalten.

      Vielleicht kann mir auch jemand (gegen Bezahlung) einen fertigen Stick erstellen? Der Rechner ist ein Dell Optiplex 760, BIOS Version: A16, RAM: 4x 1GB DDR2, Prozessor: Intel Core2 Duo E8400, 3GHz, Grafik: NVIDIA GeForce 210.

      Soweit, so gut, bis dann und Danke im Voraus.
      Achim
      Hi, erstmal
      :welcome6:

      Das größte Problem bei deiner Konfiguration ist (leider), die Grafikkarte. Die hat einen FermiChip drin, welcher nicht mehr (ab Sierra aufwärts) unterstützt wird.
      Auch mit deinem Board bin ich mir nicht sicher, ob es 100%ig funzen wird.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover 4114 10.12.6 GraKa GTX660
      Hi, hast du denn noch Yosemite als Installer ?
      Welche Chips sind denn auf deinem Board verbaut ? USB,LAN,Audio.
      Mit dem Tool SystemInfo (WINDOWS) kannst du prüfen, welche Chips auf dem Board sind, und ob sich eine OS-Installation überhaupt lohnt.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover 4114 10.12.6 GraKa GTX660
      Ich hab jetzt mal aus der Ferne auf meiner NAS was gefunden. Das sollte die korrekte Anleitung für einen Dell 760-780 sein.

      Da es eine Anleitung für Yosemite ist, solltest du erstmal damit starten und dann die notwendigen Veränderungen einbauen, wenn du ein lauffähiges System hast.

      Ich würde alles erstmal so probieren wie es in dem Ordner ist.
      Wenns läuft ...
      Alle kexte und FakeSMC aktualisieren
      Wenns immer noch läuft ...
      Die notwendigen Veränderungen für High Sierra einbauen
      Und wenn es dann immer noch läuft ...
      High Sierra auf einer separaten Platte probieren zu installieren.
      Dateien
      Rechtschreibung, Grammatik, Zeichensetzung sowie Textformatierung erhöhen die Lesbarkeit von Beitragen ungemein.
      In meinen Augen zeugt eine einigermaßen korrekte Schreibweise auch von Respekt dem Leser und eventuellem Helfer gegenüber.


      Motherboard:
      GA-Z77N-WiFi | Prozessor: i5 3570K (Übertaktet auf 4,1 GHz) | Speicher: 16 GB 1600 MHz (Übertaktet auf 1866 MHz)
      Grafikkarte: Apple ATI Radeon 5770 1 GB (HD4000 ungenutzt, im BIOS deaktiviert) | OS: Mac OS X 10.10 Final | Bootloader: Ozmosis 1479M mit BIOS F3
      Mein aktueller Worklog: Links sind ausgeblendet, bitte einloggen oder registrieren. und alle Bilder dazu: Links sind ausgeblendet, bitte einloggen oder registrieren.