Grafik-Karten, welche OOB unter 10.14.xx funzen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Grafik-Karten, welche OOB unter 10.14.xx funzen

      Nachdem nun schon einige Betas von Mojave zur Verfügung stehen, würde mich schon mal interessieren welche Grafikkarten unterstützt werden.
      Vorrangig natürlich OOB.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.3 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Unter anderem die komplette RX4XX und 5XX reihe.. Und natürlich die Vega Serie...

      Aus der GTX Reihe, würde ich Tippen, 7XX, 9XX(Webdrivers only), 10XX(Mit Webdrivers)
      MacBook Pro late 2010
      Intel Core i7@2,66GHz
      GeForce GT 330M
      8GB DDR3-1600MHz
      480GB SSD

      Hackintosh Pro
      Intel Core Xeon E5-1620 0@3,7GHz
      GeForce GTX 760 4GB VRAM
      128GB DDR3-1600 MHz ECC R-DIMM
      3x 10TB Seagate Ironwolf RAID 5
      2x 275GB SSD
      Windows 10 Pro x64 Build 1803 UEFI
      macOS 10.13.4 Clover v2.4_r4449 UEFI

      Das weiß ich, ehrlich gesagt leider nicht... War da nicht was im Raum das die wegen Fehlender Metal Unterstützung gedropt worden sind?
      MacBook Pro late 2010
      Intel Core i7@2,66GHz
      GeForce GT 330M
      8GB DDR3-1600MHz
      480GB SSD

      Hackintosh Pro
      Intel Core Xeon E5-1620 0@3,7GHz
      GeForce GTX 760 4GB VRAM
      128GB DDR3-1600 MHz ECC R-DIMM
      3x 10TB Seagate Ironwolf RAID 5
      2x 275GB SSD
      Windows 10 Pro x64 Build 1803 UEFI
      macOS 10.13.4 Clover v2.4_r4449 UEFI

      Ja, ich habe bis dato keine Fermi-Karte unter Sierra & H-Sierra zum Laufen gebracht. Es ging nur der VESA-Modus.
      Im Buschfunk sind aber immer wieder Posts zu finden, dass einige Fermi-Karten trotzdem funktionieren würden.
      Ich habs bis jetzt noch nicht geschafft.... ;(
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.3 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Hatte mir auch gerade heute taufrisch eine für 40 Euro gekauft die GT710 mit 2GB RAM läuft echt OOB in Mojave Beta4 und wird mit Metal unterstützt angezeigt im Systemprofil.
      Blos ein unerklärliches Problem ist das in iStat Vers.947 keinerlei Temperaturen dieser GT 710 angezeigt werden, das ist doch nicht normal oder ?
      Müssen da irgendwelche kexte nötig sein ? bei der alten 9500 GT (1GB RAM) wurde die Temperaturen angezeigt.
      Falls da Jemand was dazu weiss, danke für Tipps.
      meine XFX R7700 (alias R260x ???) Hardware-ID: 0x665c, aktuellstes lilu.kext und applealc kext (Damit funktioniert jetzt auch HDMI Audio ohne weitere Kunstgriffe)
      Im Gegensatz zu HS, wo ich trotz zunächst einwandfreier Funktion ganz gemeine freeze Abstürze mit diesem Teil habe. Wollte sie schon rausschmeissen, aber unter Mojave absolut stabil.
      Wenn sich das weiterhin bestätigt, fliegt mit der Markteinführung HS von der SSD.

      O.T.
      Ob ich mit meinem Fermi Zeugs weiterexperimentiere, weiss ich nicht. Das hat mich ausreichend Zeit und Nerven gekostet. Je mehr man dazu liest, desto verworrener wird die ganze Geschichte. Ich hab da verhältinimässig teures Zeig rumliegen, aber mit YOS als Endstation war es wohl dann, obwohl ich mich zu erinnern glaube, dass es auch mit Sierra noch lief.
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „GhostInTheBottle“ ()

      Links sind ausgeblendet, bitte einloggen oder registrieren., da kann ich dir nur zustimmen (betrifft FERMI-Zeuchens). Ich habe auch einige Fermi-Karten ab Sierra getestet...und nicht wenige... Aber nicht Eine wollte richtig funktionieren, außer VESA-Modus. Bei mir ist das Thema auch durch.
      Ich denke auch, dass bei Mojave sich einiges bei den Graphikkexten vom System her, verbessert hat.
      Nun muß ich mich noch mit APFS anfreunden..... :wacko:
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.3 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      :offtopic: bzw. nahe dran ...

      Also das Fermi Zeugs - mit Sierra bekommt man es noch irgendwie hin. Mir ist es gelungen, ein Zotac ITX-Board (grusliges veraltetes UEFI Bios) mit einer Geforce 520 ( GF119 - also Fermi) on Board mit ner ollen G850 CPU unter Sierra 10.12.6 zum Laufen zu bringen, allerdings im Clover Legacy Modus.
      Dieses schrottige Bios mag ganz einfach von HDS/SSDs kein UEFI Boot mit Clover. Alles scheinbar super, aber Abmelden, Herunterfahren oder Neustart führt zu Freeze und dann geht nichts mehr ausser Ausschalten. Da kann man aber bestimmt noch dran drehen.

      Ich werde mir den Spass mit Mojave und diesem Board noch machen, es wiederspricht aber der Apple Philosophie, wenn Dinge, die fallengelassen wurden, plötzlich wieder funktionieren.
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover
      Da bin ich ganz Deiner Meinung. Das was eben weg ist und nicht mehr unterstützt wird,,,, ist eben weg.
      Ich werde da auch keine Zeit mehr investieren. Meine FERMI-Karten habe ich verkauft. UND Punkt.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.3 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Habe jetzt eine GTX660 mit der Mojave PB getestet. Und ich muß sagen, bis jetzt läuft sie 1A-Banane. Keine Glitsches, keine zusätzlichen Einstellungen ---> OOB!
      Unter High Sierra ging diese GraKa nicht so dolle. Hatte nach etwa 30 Minuten Klitsches aufm Schirm.... Furchtbar. Wollte die GraKa schon den Hühnern geben. Aber mit Mojave scheint sie zu Funzen.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.3 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      HHmmm,,,, ;( die GTX660 geht doch nicht so dolle unter Mojave.

      Nach ca. einer Stunde Arbeit fängt auch diese Karte an zu spinnen. Man sieht dann schöne bunte Klötzchen. Nach einer kurzen Ruhephase (automatischer Sleep) funktioniert sie dann aber wieder. Werde mich trotzdem von dieser Karte trennen.... :aet:
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.3 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Also ich habe unter Mojave eine GTX 650 und 670 am Laufen beide OOB und das weit über 24 Stunden Dauerbetrieb. Es kommen keinerlei Grafikfehler. Wenn man kein 4K benötigt - perfekt.
      GA-B75N mit i5 2320 Nvidia GTX950 Yosemite/EC m. Ozmosis 167X F5
      GA-B75M-D3H (V 1.0) i5 2400S Nvidia Geforce 630 Yosemite/EC m. Ozmosis 167X
      Asus P8B75-M i5 Ivy CPU, Radeon7790 Yosemite/EC, Clover, ZOTAC H67ITX-D-E (GT520 on Board)
      ECS (Elitegroup) H61H2-TI i3 Ivy HD4000 iGPU, Yosemite/EC, Clover
      Jetway NF9G-QM77 i5-3210M Clover
      Diverse C2D und C2Quad Boards
      Notebook: Lenovo G70-70 (i3 4005U iGPU HD4400)
      NUC DC3217BY YOS/EC mit Clover
      Nun, die GTX 650 hat den GK106 oder GK 107 Chip drin.
      Die GTX660 gab es mit GK104 und GK106.
      Die GTX670 gab es nur mit dem GK104.
      Ich habe die GTX660 auch auf verschiedenen Boards probiert, mit HighSierra und Mojave. Es war immer das gleiche Fehlerbild.
      Unter EC und Sierra funktionierte sie super (OOB).
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.3 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg: