Nvidia 1080 Problem gibt Artefakte beim Start und in Youtube.

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Nvidia 1080 Problem gibt Artefakte beim Start und in Youtube.

      Hallo!
      Könntest du mir helfen, das Problem mit den Artefakten zu lösen?
      Das System funktioniert gut, aber es gibt einige Grafikprobleme

      Entschuldigung für Analphabetismus, ich übersetze Text durch Google Übersetzer

      Mein System // Gigabyte Z97 D3H // i7-4790 // 32 GB ddr3 2400 MHz // Intel HD4600 + MSi Gaming GTX1080 //
      Mac OS Sierra 10.12.6 + letztes Update
      NVIDIA Treiber 378.05.05.25f10 zuletzt
      Clover_v2.4k_r4595 im Ordner kexts / 10.12 / FakeSMC.kext, Lilu.kext, NvidiaGraphicsFixup.kext
      und dupliziere diese Dateien im Ordner Other

      Wenn der Mac geladen wird und ich mein Passwort eingeben muss, werden alle Artefakte in meinem Bildschirm angezeigt (Screenshots sind beigefügt).
      Auch habe ich gemerkt, dass einige Youtube Videos auch Artifats zeigen. Wenn Sie die Webseite oder youtube neu laden, verschwindet dieses Problem
      Images are hidden, please login in or register.Images are hidden, please login in or register.

      BIOS-Einstellungen
      Intel Prozessor Grafik aktivieren
      Intel Prozessor Grafikspeicher Zuweisung 32 MB
      DVMT Gesamtspeichergröße MaX

      Es gibt meine BIOS-Einstellungen in Anhängen.
      Images are hidden, please login in or register.Images are hidden, please login in or register.

      Ich versuchte, Speicher auf 64 MB und 128 MB zu erhöhen. Es hat nicht geholfen. Artefakte verschwanden nicht.
      Ich habe versucht, die integrierte Grafik im BIOS zu aktivieren. Nur GTX 1080 wurde eingeschaltet, aber Artefakte sind immer noch da.

      Quick Sync ist aktiviert.
      Intel Prozessor Grafik aktivieren
      FCPX 10.3.4 Test Bruce X 5k -19 sek.


      - Im BIOS habe ich die integrierten Grafiken deaktiviert,
      - Clover in der "Grafik" entfernt alle Haken. ID Plattform leer



      Intel Prozessor Grafik deaktivieren
      Nur GTX 1080
      FCPX 10.3.4 Test Bruce X 5k -19-20 Sek.

      Mein Konfigurationsbildschirm

      Downloade meine
      Links are hidden, please login in or register.

      P.S.
      In High Sierra in FCPX, wenn ich mich in der Timeline in meinem Projekt bewege, wird das Vorschaufenster mit den grünen Artefakten angezeigt. Und wenn ich die Video-Shows mit den gleichen Artefakten auch render.
      Images are hidden, please login in or register.Images are hidden, please login in or register.Images are hidden, please login in or register.Images are hidden, please login in or register.Images are hidden, please login in or register.

      Ich würde mich freuen, wenn Sie mir helfen könnten, dieses Problem zu lösen.
      Vielen Dank im Voraus.
      Files

      Post was edited 4 times, last by “rijos” ().

      Erstmal -->. :welcome6:

      Wenn du den Monitor an der NVIDIA-Karte hast, solltest du komplett im BIOS die interne Grafik DEAKTIVIEREN.
      Und im Clover bei "Graphics" alle Haken raus. Ig-platform.ID entfernen.Du brauchst auch den richtigen NVIDIA-Treiber für das MacOS-Release. Bitte auch nochmal überprüfen.

      Edit: Startest du mit Ozmosis oder mit Clover-Bootloader???? Wenn du über Ozm startest, wird ja die config.plist vom Clover überhaupt nicht beachtet !!!! ???? !!!!
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Danke für die Antwort. Aber leider hat es nicht funktioniert. Ich habe das schon mal gemacht:
      - Im BIOS habe ich die integrierten Grafiken deaktiviert,
      - Clover in der "Grafik" entfernt alle Haken. ID Plattform leer

      Nichts half. :(
      p.s.
      Ich habe vorher Ozmosis und HD Graphics 4600 benutzt
      Es gab keine Probleme. Dann kaufte ich MCI Gaming GTX 1080, ich konnte es in Ozmosis nicht einschalten. Also wechselte ich zu Clover

      Post was edited 1 time, last by “rijos” ().

      Dieser Kext kommt in den Ordner /EFI/Clover/kexts/others. Dort müssen auch die anderen, erforderlichen Kexte drin sein.
      z.B. FakeSMC, Lilu, USBInjectall usw., Netzwerk-Kext...

      Edit: Du kannst mal deinen EFI-Ordner hier hochladen... Ich schaue mal drüber. ;)

      Was sagt denn der Systemprofiler über deine Grafik. ?????
      Im Anhang ist ein Beispielbild von meinem Rechner....

      Edit: Geht die KARTEN.app flüssig?????
      Files
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Wenn Sie Zeit hast
      Ich werde sehr dankbar sein, wenn Sie sich meinen Efi-Ordner anschauen
      Danke.


      Images are hidden, please login in or register.Images are hidden, please login in or register.Images are hidden, please login in or register.

      Mein Links are hidden, please login in or register.
      Files
      Hi, ziehe alle Platten ab, also die WINDOWS-Platte und auch die Daten-Platte.
      Stecke die MacOS-Platte an SATA0 ! Boote von dieser Platte.
      Oder bootest du vom USB-Stick???
      Wie weit kommst du?
      Ist das BIOS zurückgeflasht wurden, oder ist da noch Ozm drin?
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Guten Tag
      Danke für Ihre Hilfe
      Leider haben alle Versuche nicht geholfen, dieses Problem zu lösen.

      Ich weiß nicht, was das Problem mit Mac OS 10.12.6 ist

      Ich habe dieses Problem gelöst, indem ich ein neues OS 10.13.6 auf einem anderen Laufwerk installiert habe.
      Ich habe die gleichen 10.12.6 Clover Tinkturen in HighSierra verwendet.
      Die GTX 1080 Grafikkarte funktioniert gut in HighSierra
      Aber es wurde nach dem letzten Update 10.13.6
      Mein Hackintosh für die Videobearbeitung in FCPX aber vor der Aktualisierung von 10.13.6 FCPX arbeitete schlecht.
      Beim Rendern gab es grüne Artefakte und die Videokarte hat 34 Sekunden lang Bruce-Test X bestanden.
      Also habe ich Sierra 10.12.6 verwendet, wo Bruce Test X 23-24 Sekunden dauert.
      Aber es gab Artefakte bei der Eingabe des Passworts und einiger Youtube-Videos.

      Aber jetzt arbeitet FCPX in HighSierra stabil und schnell.
      Kein Problem mit Artefakten und Bruce-Test X für 17 Sekunden
      Quick Sync ist aktiviert. Intel Prozessor Grafik aktivieren FCPX 10.3.4 Test Bruce X 5k -17 Sekunden
      Intel Prozessor Grafik deaktivieren Nur GTX 1080FCPX 10.3.4 Test Bruce X 5k -18-19 Sek.
      Ich bin sehr froh.

      Jetzt benutze ich Sierra nicht.Mein Problem ist gelöst, ich habe auf ein neues Betriebssystem 10.13.6 gewechselt..
      Ich denke, dass dieses Thema als abgeschlossen betrachtet werden kann.

      P.S. Dank, MkLane, für Ihre Hilfe.
      Ich bin Russe und lebe in Charkow (Ukraine).
      Ich benutze einen Clover mit 1080 Grafikkarten.

      Vor dem Kauf der GTX 1080 hatte ich Ozmosis Bios, ich habe es wirklich genossen.
      Leider konnte ich das BIOS von Ozmosis nicht für die Verwendung des GTX1080 konfigurieren
      Jetzt verwende ich Clover.

      Post was edited 3 times, last by “rijos” ().

      Hi, danke für deine Info. Prima, dass jetzt alles geht..... :thumbsup:
      Ich wünsche Dir alles Gute, und weiterhin viel Spaß mit deinem Hacki.
      :fire:
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg: