Hackintosh Anfängerfrage

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Hackintosh Anfängerfrage

      Hallo,

      ich bin neu hier!

      Ich habe hier einen PC herumstehen und würde auf diesem gerne macOS installieren.

      Leider habe ich damit keinerlei Erfahrung und weiß ehrlich gesagt nicht wo und wie ich damit anfangen soll.

      PC technisch kenne ich mich eigentlich sehr gut aus.

      Meine Hardware besteht aus einem ASUS P8Z77-M Mainboard, einem Intel i7 3770k CPU und 16GB RAM. Zusätzlich hätte ich noch eine Nvidia Grafikkarte mit 2GB und eine 120GB Samsung SSD.

      Kann man damit überhaupt etwas in Richtung Hackintosh anfangen?

      Liebe Grüße
      fireb
      Hi fireb, willkommen bei uns im Forum --->. :fire:

      Deine Hardware müßte schon passen zum MacOs. Was ist es denn für eine NVIDIA-GraKa????
      Notfalls kannst du die Prozessorgrafik nutzen. Der Professor hat die HD4000, und diese unterstützt METAL bei Mojave.
      Lese dich am besten erstmal in die Materie ein, vor allem auch in das Thema Bootloader. Denn ohne Clover oder vielleicht auch Ozmosis kannst du keinen Hackt aufsetzen.
      Du solltest dich auch um eine Lizenz von Apple kümmern.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      Hallo McLane,

      danke für deine Antwort!

      Es handelt sich um eine ASUS GTX 560Ti.

      Sie hat allerdings nur 1GB statt den zuvor geschrieben 2GB.

      Ich habe mich vor einigen Monaten schon einmal darüber informiert und habe mich allerdings beim Thema Bootloader nicht wirklich an die Hardware ran getraut.

      Welches BIOS würdest Du mir empfehlen und gibt es auch eine Möglichkeit wieder auf das Originale BIOS / UEFI zurückzukommen?

      Lizenztechnisch gibt es, denke ich, keine Probleme. Ich besitze eine MacOS Lion DVD und besitze ausserdem noch ein Macbook Pro 2012 und eines aus 2016. Oder fehlt mir hier doch noch etwas? Soweit ich informiert bin, sollte man nur einen MacOS Datenträger besitzen.

      Liebe Grüße
      fireb
      Mit der GTX560 wirst du wahrscheinlich kein Glück haben. Da ist ein Fermi-Chip drin. Die Metal-Oberfläche braucht einen KeplerChip.
      Links are hidden, please login in or register.
      Als BootLoader kann ich den Clover empfehlen.
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:
      OK, danke für die Info.

      Die Grafikkarte habe ich jetzt ausgebaut und versucht macOS nach dieser Anleitung zu installieren: Links are hidden, please login in or register.

      Soweit hat die Installation geklappt und macOS startet mit dem Installationsstick problemlos. Ziehe ich diesen aber ab startet macOS nicht mehr.
      Die Einstellungen mit Multibeast habe ich, wie im Video angegeben durchgeführt und installiert. Allerdings lädt es bei einem Neustart automatisch ins BIOS. Dort wird mir dann zwar der UEFI Datenträger mit der Bezeichnung MacOS angezeigt, allerdings kann ich von diesem nicht starten.

      Außerdem konnte ich in MultiBeast, bei den Audio Treibern, keine Realtek Treiber auswählen.

      Weißt Du dazu einen Rat?

      Liebe Grüße
      fireb
      Hi,
      my good advice: Lass die Finger von den Beastern. :negativ:

      Erstelle dir einen Installerstick mit dem Terminalbefehl, dann installierst du das aktuelle Cloverpaket noch drauf. Bevor du startest passt du dir noch mit dem CloverConfigurator die config.plist an. Vor allem sollte die Systemdefinition ziemlich genau stimmen. Probiere iMac13,2 oder 14,2. Das ist wichtig, sonst startet er vielleicht nicht.

      Nach der Installation deines MacOS auf die Systemplatte, mußt du nochmals den BootLoader (Clover) auf die Platte installieren. Erst dann kannst du den Installerstick entfernen.

      Für die Audioabteilung empfehle ich dir die Lösung mit AppleALC.kext und LiLu.kext. Das LayOut muß dann mit Hilfe des CloverConfigu in der config.plist gesetzt werden, oftmals ist es die "1".

      PS: Trage bitte deine aktuelle Hardware in dein Profil oder/und Signatur ein. Das erspart das nervige Hochscrollen in den ersten Post. Danke. :thumbup:
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg: