[Hilfe bei MacBook] - Bootet nicht

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      [Hilfe bei MacBook] - Bootet nicht

      Hallo zusammen,



      Habe ein Macbook Pro 15" Early 2011 mit dem i7 von meinem.Kollegen geschenkt bekommen.

      Das Macbook hatte den klassichen Fehler der defekte ATI Karte.



      Diese habe ich nun mit dieser Anleitung deaktiviert:



      Links are hidden, please login in or register.



      Nun sieht alles auch normal (hatte vorhin Rotstich) aus konnte Sierra vom Stick booten und installieren.



      Nur leider bootet er mir nach der Installation nicht.

      Es erscheint folgender Fehler:



      gioscreenlockstate 3 hs 0 bs 0 now 0 sm 0x0



      Wie im Anhang ersichtlich.



      Kann mir jemand sagen was ich nun noch machen kann ?

      Würde das Ding ungern wegschmeißen.


      Vielen Dank schonmal im Voraus :)
      Images
      • signal-2019-01-31-124956.jpg

        886.6 kB, 2,048×1,536, viewed 4 times
      Workstation:
      Mainboard: Gigabyte Z77X-UD3H
      CPU: Intel Core i7 3770K Ivy Bridge mit 3,5GHz Quad-core CPU
      Grafikkarte: 2x Asus Nvidia GeForce GTX 660 TI
      RAM: 32GB DDR3 Dual Channel

      Macbook Pro Early 2011
      CPU: Intel i7 - 2GHz
      RAM: 8 GB DDR3
      GPU: Nur noch die Intel HD Graphics 3000 - AMD Grafikproblem leider

      Handy:
      Marke: OnePlus
      Model: 6
      Farbe: Black
      Speicher: 128GB
      CPU: Qualcomm SDM845 Snapdragon 845, Octa-core (4x2.8 GHz Kryo 385 Gold & 4x1.7 GHz Kryo 385 Silver)
      RAM: 8 GB

      Tablet:
      Marke: Apple
      Modell: iPad 6.Gen
      Farbe: Weiß
      Speicher: 32GB
      Hi, also das ist in jeden Falle ein Grafikfehler.
      Hast du schon mal den Apple-Support kontaktiert????
      Kann es sein???? dass auf dem SchleppTop nur ElCapitan geht. ??? Vielleicht läuft die Metal-Grafik nicht..... ?(
      & VG


      Test-Schlauberger :kaffee2:

      GA H97-HD3, I5-4460, 16GByte RAM
      Clover; 10.14.5 GraKa ATI HD7850

      In Zweifelsfällen bin ich immer :dafuer: , dass wir :dagegen: sind. :omg:

      McLane wrote:

      Hi, also das ist in jeden Falle ein Grafikfehler.
      Hast du schon mal den Apple-Support kontaktiert????
      Kann es sein???? dass auf dem SchleppTop nur ElCapitan geht. ??? Vielleicht läuft die Metal-Grafik nicht..... ?(


      Hab es mit folgenden Links her bekommen:

      Links are hidden, please login in or register.

      Links are hidden, please login in or register.

      Links are hidden, please login in or register.

      Das Problem ist das hier der AMD Grafikchip defekt ist.
      Wenn das Macbook Pro bootet mit dem AMD Chip sehe ich alles rot und das Wort wörtlich.
      Der Chip ist beschädigt durch die Hitze was in dem Gehäuse verursacht wird.

      Aktuell habe ich noch das Problem das es extrem heiß wird.
      Dies habe ich mittlerweile gut im Griff mit HWMonitor.
      Hier kann ich die Lüfter voll aufdrehen und dann bleibt alles im Bereich von ca. 50-60 Grad.

      Die Links oben beschreiben wie man die AMD Grafikkarte deaktiviert und nur den Intel Grafikchip benutzt.

      Habe nun alles soweit am Laufen mit dem letzten Mac OS X was auf dem Macbook Pro läuft und das wäre folgendes (Siehe Dateianhang)
      Images
      • 2019-02-03_11-37-44.jpg

        43.78 kB, 586×354, viewed 2 times
      Workstation:
      Mainboard: Gigabyte Z77X-UD3H
      CPU: Intel Core i7 3770K Ivy Bridge mit 3,5GHz Quad-core CPU
      Grafikkarte: 2x Asus Nvidia GeForce GTX 660 TI
      RAM: 32GB DDR3 Dual Channel

      Macbook Pro Early 2011
      CPU: Intel i7 - 2GHz
      RAM: 8 GB DDR3
      GPU: Nur noch die Intel HD Graphics 3000 - AMD Grafikproblem leider

      Handy:
      Marke: OnePlus
      Model: 6
      Farbe: Black
      Speicher: 128GB
      CPU: Qualcomm SDM845 Snapdragon 845, Octa-core (4x2.8 GHz Kryo 385 Gold & 4x1.7 GHz Kryo 385 Silver)
      RAM: 8 GB

      Tablet:
      Marke: Apple
      Modell: iPad 6.Gen
      Farbe: Weiß
      Speicher: 32GB