Diskussion zur Anleitung "Über diesen Mac" konfigurieren

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Gatekeeper wrote:

      ha, @apfelnico ich glaube ich habe es:


      Von hinten durch die Brust, aber so geht es wunderbar. Eine echte Hackintosh-Lösung. Ich hab am falschen Ende gefummelt, so ist es doch super einfach! Danke!
      Files
      • der_dicke.png

        (59.32 kB, downloaded 17 times, last: )
      ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64
      Immer wieder gerne! ;)

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Was möchtest du denn genau ändern?

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Hallo, dass mein Prozessor mit richtigen Namen, sowie die aktuelle GHZ angezeigt wird. (i5-3750K 3,8GHz) er läuft etwas OC,
      Auch habe ich die falsche Angabe des Speichers in " über diesen Mac"
      er zeigt 1333 MHz an obwohl 1600er Riegel eingebaut sind.

      lg
      GA-Z77-DS3H
      i5-3750K
      16GB Ram
      Zotac GTX650
      Samsung SSD 256GB
      Clover-Bootloader
      Sierra 10.12.2
      Mit der CPU muss ich gleich mal schauen, aber mal zu dem RAM: Hast du im Bios auch Profil1 aktiviert für den RAM? Wenn ich das bei mir nicht aktiviere werden auch nur 1600 statt 2133 MHz erkannt.

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Ok, das mit der CPU habe ich hingekriegt, ich habe in Clover--CPU-- den Typ eingegeben.... und in /S/L/P/AppleSysteminfo.Framework/......German.lpproj den Namen der CPU eingetippt...
      und siehe da es klappt....suppie,
      nur das mit dem Memory will nicht so richtig, ich habe keine Option "Profil1" im BIOS F11, nur kann ich den Multipl. ändern , habe 16 drinnen(16x100) sollte 1600MHz sein.
      Im Bios wird auch die RAM-Geschwindigkeit mit 1600 angezeigt, aber im OS 10.11.5 nur 1333 MHz....

      lg
      GA-Z77-DS3H
      i5-3750K
      16GB Ram
      Zotac GTX650
      Samsung SSD 256GB
      Clover-Bootloader
      Sierra 10.12.2
      Hast du im Bios nicht einen Reiter der M.I.T heisst? So wie hier auf dem Bild?

      Images are hidden, please login in or register.

      Und dort in Advances Memory Settings kann man das Profil1 aktivieren.

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Diese Option habe ich nicht...
      dieses Board war mal mit Ozmosis-Bios bestückt.... jetzt wieder mit org-F11 Bios geflasht worden.
      Clover ist schneller mal was zu ändern, deshalb!
      Aber wie die Kollegen eingangs schon gesagt haben, alles nur Kosmetik, also lassen wir das so, Hauptsache das Dingen rennt wie "Sau"

      Danke für die Unterstützung
      GA-Z77-DS3H
      i5-3750K
      16GB Ram
      Zotac GTX650
      Samsung SSD 256GB
      Clover-Bootloader
      Sierra 10.12.2