Sticky Fehler und neues

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Fehler und neues

      Da die Zeit wieder wie im Fluge vergangen ist, möchte ich kurz ein Kurzes Feedback an unsere User geben.

      Viele Fehler die sich in denn Letzten Tagen durch verschiedene Umstände eingeschlichen haben wurden behoben. Bis auf ein paar wenige werden fast alle Sprachvariablen wieder richtig dargestellt. Das Upload Problem sollte weitestgehendst gefixed sein und in der Datenbank wurden Inkonsistenzen behoben.

      Wir bitten euch Fehler die euch auffallen, uns hier in diesem Thread mitzuteilen, ich werde diese dann hier im Hauptpost eintragen und so wie sie behoben worden sind abstreichen.

      Desweiteren haben wir weitere Profilfelder zum Profil hinzugefügt, es werden jetzt wenn ihr in eurem Profil die Felder ausgefüllt habt eure Systeminfos links neben dem Thread mit dargestellt.

      Bekannte Fehler:

      Sprachfehler bei Shoutbox Plugin
      Sprachfehler bei Forenregeln
      Sprachfehler im Spoiler

      Uhrzeit stimmt nicht im Forum, wenn man nicht angemeldet ist.
      Versandmails sehen Blödsinnig aus

      Viele Grüße

      tuxie
      define( CPU, "Intel i7 4820K @ 4800Mhz");
      define( MAINBOARD_MANUFACTURER, "Asus");
      define( MAINBOARD_TYPE, "Rampage IV Formula");
      define( MAINBOARD_CHIPSET, "X79 Express");

      define( MEMORY, "16Gb Quad Channel DDR3 @ 2400MHz");

      define( GRAPHICS_CARD_MANUFACTURER, "Asus");
      define( GRAPHICS_CARD_TYPE, "GTX 780ti Maximus Platinum");
      define( GRAPHICS_CARD_INTERNAL_ID, 0x100A10de);

      define( OPERATING_SYSTEM, "Mac OS X 10.11.3 and Windows 7 as Gaming OS");

      Ich ROOT du NIX

      Post was edited 1 time, last by “CrazyCreator” ().

      Guten morgen :)

      Immer einen Trumpf im Ärmel der sticht :)

      Ich glaube ich spreche im Namen aller wenn ich mal ganz laut sage: Danke ... The Saxonia rules the World :danke:
      Rechtschreibung, Grammatik, Zeichensetzung sowie Textformatierung erhöhen die Lesbarkeit von Beitragen ungemein.
      In meinen Augen zeugt eine einigermaßen korrekte Schreibweise auch von Respekt dem Leser und eventuellem Helfer gegenüber.


      Motherboard:
      GA-Z77N-WiFi | Prozessor: i5 3570K (Übertaktet auf 4,1 GHz) | Speicher: 16 GB 1600 MHz (Übertaktet auf 1866 MHz)
      Grafikkarte: Apple ATI Radeon 5770 1 GB (HD4000 ungenutzt, im BIOS deaktiviert) | OS: Mac OS X 10.10 Final | Bootloader: Ozmosis 1479M mit BIOS F3
      Mein aktueller Worklog: Links are hidden, please login in or register. und alle Bilder dazu: Links are hidden, please login in or register.

      Post was edited 1 time, last by “CrazyCreator” ().

      Erst mal ein fettes :danke: an Dich für Deine Arbeit, wirklich super hinbekommen. Shoutbox, Forenregeln und Spoiler sollten, wenn das Plugin gleich aktualisiert wird, wieder normal aussehen!


      Sent from my iPad using Tapatalk

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Alles gut, mache das gern :) , ihr habt doch alle schon viel Arbeit reingesteckt und zusammen schafft man halt mehr ;)
      define( CPU, "Intel i7 4820K @ 4800Mhz");
      define( MAINBOARD_MANUFACTURER, "Asus");
      define( MAINBOARD_TYPE, "Rampage IV Formula");
      define( MAINBOARD_CHIPSET, "X79 Express");

      define( MEMORY, "16Gb Quad Channel DDR3 @ 2400MHz");

      define( GRAPHICS_CARD_MANUFACTURER, "Asus");
      define( GRAPHICS_CARD_TYPE, "GTX 780ti Maximus Platinum");
      define( GRAPHICS_CARD_INTERNAL_ID, 0x100A10de);

      define( OPERATING_SYSTEM, "Mac OS X 10.11.3 and Windows 7 as Gaming OS");

      Ich ROOT du NIX
      So, Shoutbox und Forenregeln sitzen wieder gerade. Spoiler werden auch wieder normal erstellt, wer jetzt noch so einen verdrehten Spoiler hat, einfach löschen und neu erstellen.

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Na wir wollen ja auch keine User gehen lassen :D
      define( CPU, "Intel i7 4820K @ 4800Mhz");
      define( MAINBOARD_MANUFACTURER, "Asus");
      define( MAINBOARD_TYPE, "Rampage IV Formula");
      define( MAINBOARD_CHIPSET, "X79 Express");

      define( MEMORY, "16Gb Quad Channel DDR3 @ 2400MHz");

      define( GRAPHICS_CARD_MANUFACTURER, "Asus");
      define( GRAPHICS_CARD_TYPE, "GTX 780ti Maximus Platinum");
      define( GRAPHICS_CARD_INTERNAL_ID, 0x100A10de);

      define( OPERATING_SYSTEM, "Mac OS X 10.11.3 and Windows 7 as Gaming OS");

      Ich ROOT du NIX
      Gerade mal einen neuen Spoiler erstellt, dann geht es wieder. Dafür aber einen neuen Fehler gefunden, :dash: der BBCode Bilder einfügen geht nicht mehr. Im Editor werden die Bilder noch angezeigt, aber im Beitrag dann nicht mehr... Das ist ganz schlecht...

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Was meinst du `?
      define( CPU, "Intel i7 4820K @ 4800Mhz");
      define( MAINBOARD_MANUFACTURER, "Asus");
      define( MAINBOARD_TYPE, "Rampage IV Formula");
      define( MAINBOARD_CHIPSET, "X79 Express");

      define( MEMORY, "16Gb Quad Channel DDR3 @ 2400MHz");

      define( GRAPHICS_CARD_MANUFACTURER, "Asus");
      define( GRAPHICS_CARD_TYPE, "GTX 780ti Maximus Platinum");
      define( GRAPHICS_CARD_INTERNAL_ID, 0x100A10de);

      define( OPERATING_SYSTEM, "Mac OS X 10.11.3 and Windows 7 as Gaming OS");

      Ich ROOT du NIX
      Moin,
      bei mir sind die PN's weg....
      Sonst gute Arbeit Leute !
      "Private Nachrichten" > /dev/null #
      Show Spoiler
      Dr. Strangelove = 6fehler ;)
      Als MacPro5.1 [OSX 10.9.x & 10.10.x]: GA Z77X-UD5H OZ, i7-3770, Corsair 16Gb DDR3, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
      Als 2. MacPro5.1 [OSX 10.10.x]:GA Z97X-UD5H OZ,i5-4460, Corsair 16Gb DDR3, HD4600, 2x Seagate 1TB, 1x WD 500GB
      Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
      Ein MacMini 2012 [OSX 10.10.x]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.
      Na kein wunder wenn du sie an /dev/null schiebst :D
      define( CPU, "Intel i7 4820K @ 4800Mhz");
      define( MAINBOARD_MANUFACTURER, "Asus");
      define( MAINBOARD_TYPE, "Rampage IV Formula");
      define( MAINBOARD_CHIPSET, "X79 Express");

      define( MEMORY, "16Gb Quad Channel DDR3 @ 2400MHz");

      define( GRAPHICS_CARD_MANUFACTURER, "Asus");
      define( GRAPHICS_CARD_TYPE, "GTX 780ti Maximus Platinum");
      define( GRAPHICS_CARD_INTERNAL_ID, 0x100A10de);

      define( OPERATING_SYSTEM, "Mac OS X 10.11.3 and Windows 7 as Gaming OS");

      Ich ROOT du NIX

      tuxie wrote:

      Was meinst du `?


      hm... hat sich wohl erledigt...

      Images are hidden, please login in or register.


      hm, oder auch nicht...

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Show Spoiler
      Images are hidden, please login in or register.
      define( CPU, "Intel i7 4820K @ 4800Mhz");
      define( MAINBOARD_MANUFACTURER, "Asus");
      define( MAINBOARD_TYPE, "Rampage IV Formula");
      define( MAINBOARD_CHIPSET, "X79 Express");

      define( MEMORY, "16Gb Quad Channel DDR3 @ 2400MHz");

      define( GRAPHICS_CARD_MANUFACTURER, "Asus");
      define( GRAPHICS_CARD_TYPE, "GTX 780ti Maximus Platinum");
      define( GRAPHICS_CARD_INTERNAL_ID, 0x100A10de);

      define( OPERATING_SYSTEM, "Mac OS X 10.11.3 and Windows 7 as Gaming OS");

      Ich ROOT du NIX
      @ IBM : Insider Witz zwischen Unix-Leuten ;)
      @ tuxie: Nein im Ernst ich schick Dir mal ne PN
      "Private Nachrichten" > /dev/null #
      Show Spoiler
      Dr. Strangelove = 6fehler ;)
      Als MacPro5.1 [OSX 10.9.x & 10.10.x]: GA Z77X-UD5H OZ, i7-3770, Corsair 16Gb DDR3, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
      Als 2. MacPro5.1 [OSX 10.10.x]:GA Z97X-UD5H OZ,i5-4460, Corsair 16Gb DDR3, HD4600, 2x Seagate 1TB, 1x WD 500GB
      Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
      Ein MacMini 2012 [OSX 10.10.x]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.
      Aufgefallen:
      In "Profil bearbeiten" -> "Profil" gibt es noch so ein "wcf-Dingens", vermutlich hat es etwas mit Newsletter zu tun.
      ASUS PRIME X299-DELUXE • i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64
      Danke, sollte jetzt weg sein.. :)

      Images are hidden, please login in or register.

      MacBook Pro (13 Zoll, Mitte 2012), Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz , 8 GB 1600 MHz DDR3, Intel HD Graphics 4000 1536 MB

      iMac (24 Zoll, Anfang 2008), Intel(R) Core(TM)2 Duo CPU E8235 @ 2.80GHz, 4 GB 800 MHz DDR2, ATI Radeon HD 2600 Pro 256 MB, macOS High Sierra

      Hab noch was gesehn:

      Profil bearbeiten --> Einstellungen --> Darstellung
      unterhalb von Geburtstagsliste
      "wcf.user.option.category.settings.display.likebutton"
      "wcf.user.option.category.settings.display.externallinks"
      "Private Nachrichten" > /dev/null #
      Show Spoiler
      Dr. Strangelove = 6fehler ;)
      Als MacPro5.1 [OSX 10.9.x & 10.10.x]: GA Z77X-UD5H OZ, i7-3770, Corsair 16Gb DDR3, HD4000, Samsung 840Pro 256GB, Seagate 1TB, IR&Wifi v. MBP.
      Als 2. MacPro5.1 [OSX 10.10.x]:GA Z97X-UD5H OZ,i5-4460, Corsair 16Gb DDR3, HD4600, 2x Seagate 1TB, 1x WD 500GB
      Als MacBookPro4.1 [OSX 10.6.8]: Lenovo T60, Core2Duo 1.8 GHz, 2Gb DDR 0.8, GMA 950, Hitachi 250GB
      Ein MacMini 2012 [OSX 10.10.x]: i5, 4Gb Ram, HD4000, Webcam Logitech C615.