Lenovo U310 - lenovo unauthorized network card

    This site uses cookies. By continuing to browse this site, you are agreeing to our use of cookies. More details

      Lenovo U310 - lenovo unauthorized network card

      So habe nun meine Wlan Karte getauscht... und es musste ja dazu kommen..

      Beim booten kommt direkt lenovo unauthorized network card.. und mehr nicht..
      selbst wenn ich wlan disable im bios.. bootet er nicht weiter..

      Also muss man wohl was am Bios machen..
      So langsam wird es ja eine lebensaufgabe ^^

      Kennt sich zu diesem Thema einer aus und kann mir dabei helfen?
      MS-Tech 80BL - ASRock B85m ITX - i3 4330 - HD4600 - 8GB Ram - 250GB SSD - Kein HDMI Ton - Clover(10.10.3)
      Dell E6540 - i5 4310M - HD 4600 - 500gb hdd (Win) - 250GB SSD (OSX) - 16GB Ram - Handoff - Clover(10.12.4)
      Intel Nuc BOXD54250WYKH2 - i5 4250U - HD5000 - QS77Express - 128GB SSD - 8gb Ram - Handoff - Clover(10.14)
      Jetzt musst du dich wohl doch dem Thema BIOS-Mods widmen.
      Ein direktes BIOS für das U310 gibt es nicht, aber das BIOS des U410 und des U310 sind gleich, zumindest kann man ein BIOS laut Lenovo-Support auf beide Geräte aufspielen. Mal sehen ob man dafür was findet :)
      ich habe mir für mein u410 ein Bios modden lassen! AUFPASSEN!! nimm nicht irgendein Bios, denn dort ist Seriennummer etc. vom Latptop gespeichert..

      bei bios-mods.com gibts welche die modden dir dein Bios ;) du musst mit Windows ein Backup davon machen und dann dort hochladen, danach wird deines gemoddet und du spielst es mit einem USB Stick auf ;)

      bei mir hats nicht lang gedauert bis es gemoddet wurde und es funktioniert einwandfrei :)
      HackPro: Gigabyte Z77X-UD5H @ F16 Clover CPU: I5 3570k @ 4 Ghz Grafikkarte: EVGA GTX 670 FTW, Intel HD 4000 8GB RAM GPU + CPU @ Wakü 2x 250GB Samsung Evo 840 SSD Win 7 + 10.10
      HackBook: Lenovo IdeaPad u410 @ PmPatch CPU: I3 2367m Grafikkarte: Intel HD 3000, Nvidia GT620m 8GB RAM 256GB 840 Samsung SSD 128GB Crucial M4 SSD Win 7 + 10.10

      StreamPro: Gigabyte Z87n-Wifi @ F2 Clover CPU: I5 4670k Grafikkarte: Intel HD 4600 8GB RAM 256GB 840 Samsung SSD BCM4352HBM AC Wifi + BT 4.0 10.10

      Images are hidden, please login in or register.
      Danke für eure antworten.... :)

      Kannst du mir denn sagen wie ich ein backup mache mit Windows?
      Dann bin ich schon vorbereitet :)
      MS-Tech 80BL - ASRock B85m ITX - i3 4330 - HD4600 - 8GB Ram - 250GB SSD - Kein HDMI Ton - Clover(10.10.3)
      Dell E6540 - i5 4310M - HD 4600 - 500gb hdd (Win) - 250GB SSD (OSX) - 16GB Ram - Handoff - Clover(10.12.4)
      Intel Nuc BOXD54250WYKH2 - i5 4250U - HD5000 - QS77Express - 128GB SSD - 8gb Ram - Handoff - Clover(10.14)
      mit Phoenix WinPlash schau mal Links are hidden, please login in or register.
      HackPro: Gigabyte Z77X-UD5H @ F16 Clover CPU: I5 3570k @ 4 Ghz Grafikkarte: EVGA GTX 670 FTW, Intel HD 4000 8GB RAM GPU + CPU @ Wakü 2x 250GB Samsung Evo 840 SSD Win 7 + 10.10
      HackBook: Lenovo IdeaPad u410 @ PmPatch CPU: I3 2367m Grafikkarte: Intel HD 3000, Nvidia GT620m 8GB RAM 256GB 840 Samsung SSD 128GB Crucial M4 SSD Win 7 + 10.10

      StreamPro: Gigabyte Z87n-Wifi @ F2 Clover CPU: I5 4670k Grafikkarte: Intel HD 4600 8GB RAM 256GB 840 Samsung SSD BCM4352HBM AC Wifi + BT 4.0 10.10

      Images are hidden, please login in or register.
      So habe es in das Forum geschrieben..
      Habe es mit Universal Bios Backup gemacht..

      Wie hast du das Mod Bios auf deinen Lenovo bekommen?
      MS-Tech 80BL - ASRock B85m ITX - i3 4330 - HD4600 - 8GB Ram - 250GB SSD - Kein HDMI Ton - Clover(10.10.3)
      Dell E6540 - i5 4310M - HD 4600 - 500gb hdd (Win) - 250GB SSD (OSX) - 16GB Ram - Handoff - Clover(10.12.4)
      Intel Nuc BOXD54250WYKH2 - i5 4250U - HD5000 - QS77Express - 128GB SSD - 8gb Ram - Handoff - Clover(10.14)
      ich habe es per FTK Dos geflasht hat damals einwandfrei funktioniert!
      HackPro: Gigabyte Z77X-UD5H @ F16 Clover CPU: I5 3570k @ 4 Ghz Grafikkarte: EVGA GTX 670 FTW, Intel HD 4000 8GB RAM GPU + CPU @ Wakü 2x 250GB Samsung Evo 840 SSD Win 7 + 10.10
      HackBook: Lenovo IdeaPad u410 @ PmPatch CPU: I3 2367m Grafikkarte: Intel HD 3000, Nvidia GT620m 8GB RAM 256GB 840 Samsung SSD 128GB Crucial M4 SSD Win 7 + 10.10

      StreamPro: Gigabyte Z87n-Wifi @ F2 Clover CPU: I5 4670k Grafikkarte: Intel HD 4600 8GB RAM 256GB 840 Samsung SSD BCM4352HBM AC Wifi + BT 4.0 10.10

      Images are hidden, please login in or register.
      Sooo Ich bin nun mit meinem U310 Online im WLAN ;) hat alles super geklappt.. Jipiii



      Vielleicht schaffe ich es am WE eine kleine Anleitung zum Thema Bios mod zu machen falls bedarf besteht.. :)
      Sollte ja immer der gleiche Ablauf sein...

      Dann kann das Thema hier zu :) und ab zum nächsten

      --------
      Habe nun kein Bluetooth mehr.. war wohl bei der anderen Wlan Karte mit drauf.. ein bisschen schade.. aber brauchen tue ich es sowieso fast nie..
      So ist zumindest beim hochfahren ins System das Bluetooth Fenster weg :)
      MS-Tech 80BL - ASRock B85m ITX - i3 4330 - HD4600 - 8GB Ram - 250GB SSD - Kein HDMI Ton - Clover(10.10.3)
      Dell E6540 - i5 4310M - HD 4600 - 500gb hdd (Win) - 250GB SSD (OSX) - 16GB Ram - Handoff - Clover(10.12.4)
      Intel Nuc BOXD54250WYKH2 - i5 4250U - HD5000 - QS77Express - 128GB SSD - 8gb Ram - Handoff - Clover(10.14)
      Ich habe ja nun Yosemite mit Unibeast und Multibeast...

      Ich möchte nun wissen welche von den Kext die Multibeats installiert hat ich brauche.. oder was sie sind.. :)
      Mir eben einen fertigen Ordner mit allen Kext erstellen..
      Also einen kompletten Einrichtung Stick (modbios, kext, SSDT, DSDT, Tools, usw)

      Dann noch das Thema SSDT, DSDT...
      Ich lese immer wieder das damit ein paar Sachen besser funktionieren oder ohne Kext :) Ich hoffe ich bin da auf der richtigen Spur...

      Vllt hat ja jemand Zeit/Lust wie auch immer mal zu sehen ob auch alles richtig läuft :) CPU richtig regelt.. usw


      Was bis jetzt nicht geht:
      -Batterie Anzeige
      -Beim Zuklappen das er in Sleep modus fährt...
      -Ist 3 Finger touch möglich? oder wenn man ein Ordner öffnen möchte wie bei Windoof aufs Touchpad tippen anstatt zu klicken :)
      -Ich habe irgendwo gelesen das jemand den Card Reader am laufen hat.. muss ich nochmal nachgucken... wo das war..
      -gut das Thema Clover ist ganz weit hinten :D:D


      Vllt sollte man diese Antwort eher in ein neues Thema Packen und hier zumachen :) Thema Wlan Karte ist nun gelöst..

      Ich möchte mich aber nochmal ganz herzlichst an alle bedanken.. Das ihr so super Hilfe leistet...
      MS-Tech 80BL - ASRock B85m ITX - i3 4330 - HD4600 - 8GB Ram - 250GB SSD - Kein HDMI Ton - Clover(10.10.3)
      Dell E6540 - i5 4310M - HD 4600 - 500gb hdd (Win) - 250GB SSD (OSX) - 16GB Ram - Handoff - Clover(10.12.4)
      Intel Nuc BOXD54250WYKH2 - i5 4250U - HD5000 - QS77Express - 128GB SSD - 8gb Ram - Handoff - Clover(10.14)
      zum Thema SSDT-CPU Powermanagement folge der Anleitung Links are hidden, please login in or register., wobei Du bei kopiere die SSDT in den Extra Ordner mit "y" antworten musst.
      Im Chameleon Wizzard die Haken bei Generate P-/C-States rausnehmen und bei Drop SSDT einen Haken setzen. ;)


      Wobei das ganze auch von Deiner Systemdefinition im SmBios abhängig ist! Was nutzt Du derzeit als SmBios?
      10.10: ASRock Fatality Z77 Pro-M; i7 3770k; 32GB 1333Mhz; GTX 760
      10.10: GA Z77N Wifi; i3 3225; 8GB 1600Mhz; Headless Server
      10.10: GA Z77X UP5 TH; i7 3770k; 32GB 1333Mhz; GTX 760
      10.10: MacBook Air 13` Mitte 2011

      Post was edited 1 time, last by “kokopelli” ().

      wenn du deine DSDT raufladest kann ich dir alles richtig patchen ;)
      HackPro: Gigabyte Z77X-UD5H @ F16 Clover CPU: I5 3570k @ 4 Ghz Grafikkarte: EVGA GTX 670 FTW, Intel HD 4000 8GB RAM GPU + CPU @ Wakü 2x 250GB Samsung Evo 840 SSD Win 7 + 10.10
      HackBook: Lenovo IdeaPad u410 @ PmPatch CPU: I3 2367m Grafikkarte: Intel HD 3000, Nvidia GT620m 8GB RAM 256GB 840 Samsung SSD 128GB Crucial M4 SSD Win 7 + 10.10

      StreamPro: Gigabyte Z87n-Wifi @ F2 Clover CPU: I5 4670k Grafikkarte: Intel HD 4600 8GB RAM 256GB 840 Samsung SSD BCM4352HBM AC Wifi + BT 4.0 10.10

      Images are hidden, please login in or register.
      Hallo zusammen!

      ich habe gerade die Erfahrung gemacht, die veile von euch schon vor 2 Jahren machten. Ich habe eine Intel AC 7260 mini PCIe karte besorgt, und hatte vermutet, sie wird schon laufen....

      Nix da.. unauthorized.... bla bla bla..

      nervig.

      Ich kann leider nur mit den diversen BackupTools mein Bois nicht sichern.

      Kann mir evtl jmd. helfen?

      Vielen Dank vorab!


      ****EDIT*****
      habe es mit mitteln von bios-mods hibekommen. Ging sehr schnell.
      :::::::::::::::

      Post was edited 2 times, last by “dodo-r” ().